Jump to content
Froxlor Forum

Archived

This topic is now archived and is closed to further replies.

ryan14

website feedback

Recommended Posts

The system requirements vary between the various distributions. The supported distributions are listed here: http://froxlor.org/features.html In every listed distribution we support the default daemon - version you get while using the normal package - management.

Share this post


Link to post
Share on other sites





×
×
  • Create New...