Jump to content
Froxlor Forum
  • 0

[solved] Froxlor direkt ?ber den Hostnamen erreichbar machen funktioniert nicht


StefanKittel

Question

Hallo,

 

ich habe hier wieder mal einen neuen vServer den ich mit Froxlor installieren m?chte.

Debian 7, Installation von Froxlor (0.9.30) ?ber APT. Das habe ich schon recht h?ufig gemacht. Nur nicht mit der 0.9.30.

Alles Ideal Standard: apache2, mysql, postfix/courier, proftpd

keine sonstige Software

 

Soweit so gut, aber ich habe zwei Probleme.

 

1. Die Funktion "Froxlor direkt ?ber den Hostnamen erreichbar machen" zeigt keine Wirkung.

Ich erreiche Froxlor weiterhin nur ?ber http://hostname/froxlor

Auf http://Hostname kommt die "It works"-Seite.

 

FCGI funktioniert auch nicht.

Klartextausgabe

 

Scheinbar wird f?r f?r froxlor kein vHost angelegt.

Dies hier hat mich auch nicht weitergebracht.

http://forum.froxlor.org/index.php/topic/12311-solved-addhandler-problem-is-back-in-0930/

 

Noch Jemand eine Idee?

 

Viele Gr??e

 

Stefan

NameVirtualHost 5.45.103.174:80
<VirtualHost 5.45.103.174:80>
DocumentRoot "/var/www/"
 ServerName server12.domain.de
  FcgidIdleTimeout 240
  SuexecUserGroup "froxlorlocal" "froxlorlocal"
  <Directory "/var/www/">
    <FilesMatch "\.(php)$">
      SetHandler fcgid-script
      FcgidWrapper /var/www/php-fcgi-scripts/froxlor.panel/server12.domain.de/php-fcgi-starter .php
      Options +ExecCGI
    </FilesMatch>
    Order allow,deny
    allow from all
  </Directory>
</VirtualHost>


# Domain ID: 1 - CustomerID: 1 - CustomerLogin: web
<VirtualHost 5.45.103.174:80>
  ServerName web.server12.domain.de
  ServerAlias *.web.server12.domain.de
  ServerAdmin info@domain.de
  DocumentRoot "/var/customers/webs/web/"
  FcgidIdleTimeout 240
  SuexecUserGroup "web" "web"
  <Directory "/var/customers/webs/web/">
    <FilesMatch "\.(php)$">
      SetHandler fcgid-script
      FcgidWrapper /var/www/php-fcgi-scripts/web/web.server12.domain.de/php-fcgi-starter .php
      Options +ExecCGI
    </FilesMatch>
    Order allow,deny
    allow from all
  </Directory>
  ErrorLog "/var/customers/logs/web-error.log"
  CustomLog "/var/customers/logs/web-access.log" combined
</VirtualHost>

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...