Jump to content
Froxlor Forum


This topic is now archived and is closed to further replies.

Mat Colton

[solved] Froxlor works for existing vhosts but doesn't add new ones

Recommended Posts

Hi there,

today I upgraded from SysCP to Froxlor on a Debian Lenny machine. Everything seemed to work well, all existing websites are online. Then I wanted to add a new account with one domain. No error message, but there is no new vhost configuration in /etc/apache/sites-enabled. When I switch to the customer of the new vhost I can create a MySQL database and it is actually created, so it only seems to be a problem for the Apache part of the configuration.

I tried running the cron job manually, one time I got an error "rndc: connect failed: connection refused". Sure, I don't have Bind installed on the machine. But that only happened once, otherwise I see no error in the shell or in the log files.

Any ideas?

Thanks in advance!




Share this post

Link to post
Share on other sites

  • Create New...