Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'vhosts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, wie der Titel schon sagt: Ich würde gerne bei einer Subdomain eigene vhost-Einstellungen vornehmen. Leider taucht (bei mir) das entsprechende Feld beim Kunden in "(Sub-)Domain bearbeiten" nicht auf. Liegt das vielleicht daran, das bei der Hauptdomain im vhost-Bereich die Checkbox "Übernehme Einstellungen für alle Subdomains" angehakt ist? Falls dem so ist, wie bekomme ich den Haken weg? Dieser weigert sich, zu verschwinden, nach jedem Speichern ist er wieder da. (Was könnte hier das Problem sein?) Hier der Screenshot, welchen ich meine: Oder geht das generell nicht über Froxlor und ich müsste das "außenrum" lösen? Oder bei der Hauptdomain über ein generelles IncludeOptional /var/customers/additionalVhostConfigs/{CUSTOMER}/{DOMAIN}/*.conf ? Deutlich schöner fände ich es allerdings, wenn es bei der Subdomain ginge. Trac (zum Beispiel) verlangt ein paar Einstellungen, die via .htaccess nicht zulässig sind... Danke, Alex
  2. Hello there, I've set up a new domain inside froxlor and uploaded site source into the document root, yet when I attempt to access the domain, I'm routed to the froxlor login page. I don't know where froxlor keeps it's customer vhost config files. I've checked in the default apache location and it isn't there. Only the main froxlor vhost resides. I'm sure it's something really simple that I've missed, but I'm new to froxlor and have used a bunch of other (terrible) panels, so maybe I'm just looking in the wrong places. Any advice would be greatly appreciated. Thanks
×
×
  • Create New...