Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'mail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Found 19 results

  1. Autoresponder

    Hello, in old version of Froxlor - have autorespond and very nice work for vacation messages. But in newest version is removed ? Why ? I use Postfix/Courier. Advice for alternatives ? Thanks in advance.
  2. Hello everybody, in the monthly Froxlor usage report I'm getting the message PHP Warning: stream_socket_enable_crypto(): Peer certificate CN=`<my Froxlor domain>' did not match expected CN=`localhost' in /var/www/froxlor/lib/classes/phpmailer/class.SMTP.php on line 369 The mail is being sent to the systems root account, which is mapped in /etc/aliases to an existing Froxlor mail account (webmaster@<my Froxlor domain>). Is this related to the Froxlor admin user, whos mail address is the same? Either way, why is the function expecting the local CN instead of the FQDN one? What is the correct setting in this case, or how can I mitigate the warning? The only cause effect I discovered is, that mails cannot be sent to new mail accounts via the alternate mail address, which results in the same error. Thanks in advance, Martin
  3. Hi all, Froxlor ist not able to send its own mails by SMTP. I get the message that this failed by example after creating a new froxlor user. I can not find any message about this topic in any log. In which log should I find a message?
  4. MailServer Setup/Configuration

    Hello Froxlor Comunity from the other side of the ocean. I'm happy. Three months ago I started using froxlor panel. At the beginning I did not know nothing about froxlor, now my server is working great I have 10 customers hosted and 15 domains. All the features of my server are working good, now I wanna add to my server, mail service with froxlor. I'm looking for information but I am little confused with things like mx records, web mail app, how works the mailserver, etc.. I'm asking myself if you can post information about mailserver froxlor panel setup/configuration. I will really appreciate that. Thank you. Regards.
  5. Hostname Domain Manage

    Hi There, One question, Can I manage my hostname domain with froxlor?? For example integrate ssl with lets encrypt or create mail accounts. Thanks, for the answer. Regards,
  6. Hello, I notice that in Froxlor, you can't set up a domain that's the same as the server's host name. How then is email for the server's hostname handled? For example, if my server's hostname is somedomain.com and I haven't set up somedomain.com as a domain with email accounts in Froxlor (because you can't), how would mail@somedomain.com be handled when it arrives? Would it be handled by the configurations in /etc/aliases instead? I'm a little confused. Thank you in advance!
  7. I've installed Froxlor on Debian 8 and followed all of the instructions in the configuration section of the management panel I've created a new customer and create a domain under them I've logged in as the customer and created a new email address and made it an account I've installed afterlogic webmail in the domain's document root Afterlogic (webmail) gives the error "incorrect username or password" when I try to log in I've tried adding the account in an email client (mail on windows 10), same error My DNS and MX settings are correct It seems like the mail account is just not there, even though it's set up in froxlor The username and password have been created in MySQL database "froxlor" in table "mail_users" I don't know what to do next, or even what question to ask Any suggestions on how I should proceed with troubleshooting
  8. Hallo! Hab eine Frage bzgl. E-Mail. Um sowas wie Alias Adressen zu haben: Muss ich einfach Mailadressen ohne Konto erstellen und bei Weiterleitung einfach eine Adresse mit Konto angeben? Ich habs probiert und es geht, hab mich nur gefragt ob dass wohl der richtige weg ist. Lg und danke! hale-xp
  9. I have 3 problems 1. when I create a new domain is not creating folders of the user / domain 2. I also got it in the mail, is not creating folders users and when I add a new email telling me this Error The message to "contact@domain.com" failed Back 3. did today you upgrade to the new version and gave me these errors when adding a new user: PHP warning / fail No. 8 Undefined index: traffic /home/www/domain/froxlor/admin_customers.php:433 PHP warning / fail No. 8 Undefined index: tickets /home/www/domain/froxlor/admin_customers.php:485 I hope you can help me!! Thank you
  10. Hallo, ich m?sste ca. 100 Mailadressen anlegen (keine Konten, sondern nur Adressen, die an eine andere E-Mail Adresse weitergeleitet werden). ?ber die Froxlor-Oberfl?che leider etwas m?hselig. Kann ich einfach die SQL-Inserts vorbereiten und ?ber die Konsole "abfeuern"? Sollte doch reichen, wenn die Tabelle "mail_virtual" mit allen bef?llt wird, oder muss noch irgendwo was anderes konfiguriert werden? Vielen Dank f?r Eure Hilfe Sveen
  11. Hallo liebe Froxie's, ich habe bei mir leider das Problem, dass ich keine Mails senden/empfangen kann! Ich benutze Postfix Dovecot und habe versucht ?ber Thunderbird meine Mails abzurufen. Das Konto l?sst sich bei Thunderbird nicht wirklich hinzuf?gen und falls, dann kann ich weder Mail's empfangen noch senden. Ich stelle mal einen Ausschnitt meiner Mail.log dazu. Vielleicht k?nnt ihr mir ja helfen! LG Jakob Mail.log Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: mysql:/etc/postfix/mysql-virtual_alias_maps.cf lookup error for "root@mail.BNFC" Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: B481D300343: virtual_alias_maps map lookup problem for root@mail.BNFC -- deferring delivery Jan 14 22:41:30 rs000023 postfix/pickup[13736]: warning: B4A3E300343: message has been queued for 3 days Jan 14 22:41:30 rs000023 postfix/pickup[13736]: B4A3E300343: uid=33 from=<admin@BNFC> Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: B4A3E300343: message-id=<8bebda524d379c6b230ab1ff09521d8c@89.163.227.23> Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: mysql:/etc/postfix/mysql-virtual_alias_maps.cf lookup error for "mail@BenderNetwork.de" Jan 14 22:41:30 rs000023 postfix/cleanup[18375]: warning: B4A3E300343: virtual_alias_maps map lookup problem for mail@BenderNetwork.de -- deferring delivery
  12. DMARC & SFP

    Just wondering, is anyone using DMARC or SFP settings on the Nameservers to protect against spoofing. Never noticed it before but on gmail they seem to check against sfp settings. Before: Received-SPF: none (google.com: info@xxxxxxxxxxxxx.ie does not designate permitted sender hosts) client-ip=xx.xxx.xxx.xxx; Authentication-Results: mx.google.com; spf=neutral (google.com: info@xxxxxxxxxxxxx.ie does not designate permitted sender hosts) smtp.mail=info@xxxxxxxxxxxx.ie Received: from www.xxxxxxxxxxxx.ie (xxxxxxx.xxxxxxserver.net [xx.xxx.xxx.xxx]) After adding a TXT record to the Nameserver: TXT "v=spf1 mx -all" Authentication-Results: mx.google.com; spf=pass (google.com: domain of info@xxxxxxxxxxxxx.ie designates xx.xxx.xxx.xxx as permitted sender) smtp.mail=info@xxxxxxxxxxxx.ieReceived: from www.xxxxxxxxxxxx.ie (xxxxxxxxxx.xxxxxxxxserver.net [xx.xxx.xxx.xxx]) by xxxxxxxxxx.xxxxxxxxserver.net (Postfix) with ESMTPA id fsdasdsdafsfdxxsdfadsf My Questions: 1. Did anyone implement this on all the domains running on a froxlor server? 2. If Yes, what record did they use? 3. Is there anything to watch out for? IE. The sender domain is not the one specified in the Postfix-Configuration. Does this cause problems? Thank you for any feedback. Regards, rolo2912
  13. [solved] CBL Blacklist

    Got an email from my blacklist-monitoring service with the following content: Various sorts of open proxies. An open proxy is generally a web server that allows email sending to piggyback on a script that sends email. Dedicated Spam BOTs used to send spam. Worms/viruses that do their own direct mail transmission. Trojan-horse or "stealth" spamware. Did anyone else ever experience this? Checked the log-files but cant find any unusual activities. Could it be that the spam is sent out "under the radar" not loged in the logfiles? How can I check if the webserver is an open proxy? Thank you for any advice.
  14. Guten Tag Froxlor-Community, ich habe momentan folgendes Problem, bei welchem ich eure Hilfe Brauche. Wie in dem Topic beschrieben habe ich damals forxlor unter folgender Domain, froxlor.meineDomain.de, eingerichtet und einen Kunden f?r meineDomain.de angelegt um so weitere Emails unter der froxlor-Domain anzulegen. Seit dem neusten Update (0.9.31.2) habe ich allerdings bemerkt, dass es nicht mehr m?glich ist, Emails an diesen angelegten Kunden bzw. Domain zu schicken (siehe Fehlerlog) Feb 18 07:38:56 lvps83-169-5-208 postfix/smtpd[3921]: connect from nm23-vm8.bullet.mail.ir2.yahoo.com[212.82.97.23] Feb 18 07:38:56 lvps83-169-5-208 postfix/trivial-rewrite[3926]: warning: do not list domain meineDomain.de in BOTH mydestination and virtual_mailbox_domains Feb 18 07:38:56 lvps83-169-5-208 postfix/smtpd[3921]: 7D1FE1270800D: client=nm23-vm8.bullet.mail.ir2.yahoo.com[212.82.97.23] Feb 18 07:38:56 lvps83-169-5-208 postfix/cleanup[3929]: 7D1FE1270800D: message-id=<701332.52846.bm@smtp108.mail.ir2.yahoo.com> Feb 18 07:38:56 lvps83-169-5-208 postfix/qmgr[4074]: 7D1FE1270800D: from=<irgendeineEmail@yahoo.de>, size=2256, nrcpt=1 (queue active) Feb 18 07:38:56 lvps83-169-5-208 postfix/trivial-rewrite[3926]: warning: do not list domain meineDomain.de in BOTH mydestination and virtual_mailbox_domains Feb 18 07:38:56 lvps83-169-5-208 postfix/local[3931]: 7D1FE1270800D: to=<support@meineDomain.de>, relay=local, delay=0.39, delays=0.33/0.02/0/0.05, dsn=5.1.1, status=bounced(unknown user: "support") Feb 18 07:38:56 lvps83-169-5-208 postfix/cleanup[3929]: B97BE1270800E: message-id=<20140218063856.B97BE1270800E@mail.meineDomain.de> Feb 18 07:38:56 lvps83-169-5-208 postfix/qmgr[4074]: B97BE1270800E: from=<>, size=4076, nrcpt=1 (queue active) Feb 18 07:38:56 lvps83-169-5-208 postfix/bounce[3933]: 7D1FE1270800D: sender non-delivery notification: B97BE1270800E Feb 18 07:38:56 lvps83-169-5-208 postfix/qmgr[4074]: 7D1FE1270800D: removed Feb 18 07:38:56 lvps83-169-5-208 postfix/smtpd[3921]: disconnect from nm23-vm8.bullet.mail.ir2.yahoo.com[212.82.97.23] Feb 18 07:38:58 lvps83-169-5-208 postfix/smtp[3934]: B97BE1270800E: to=<irgendeineEmail@yahoo.de>, relay=mx-eu.mail.am0.yahoodns.net[188.125.69.79]:25, delay=1.4, delays=0.01//0.06/0.08/1.2, dsn=2.0.0, status=sent (250 ok dirdel) Feb 18 07:38:58 lvps83-169-5-208 postfix/qmgr[4074]: B97BE1270800E: removed Feb 18 07:39:12 lvps83-169-5-208 dovecot: auth-worker(3945): mysql(127.0.0.1): Connected to database froxlor Dort f?llt nat?rlich sofort auf, dass es angeblich den User support nicht gibt. Ich habe mich allerdings vergewissert, dass der User in der Datenbank existiert. Hat hierzu jemand eine Idee?
  15. Sendmail arbeitet nicht

    Hallo, ich doktore jetzt schon lange rum. Sendmail scheint nicht zu funktionieren. was heisst scheint, es funktioniert nicht. wenn ich mit mail() eine mail versende kommt sie nicht an. auch in der konsole mit : echo testing | mail -s foobar foobar@mailserver.de kommt nix an der zieladresse an. mail.err: http://pastie.org/8587629 mail.info: http://pastie.org/8587637 mail.log: http://pastie.org/8587639 mail.warn: http://pastie.org/8587641 Ich habe fcgi activiert und soweit funktioniert das auch. Ich kann auch ganz normal ?ber z.B. telnet mails versenden. Der empfang von mails funktioniert auch. nur eben sendmial nicht bin f?r jede Hilfe dankbar!
  16. Hello I forked the Froxlor repository to implement the syscp-email module to Froxlor. If somebody is interested to test this in live you can checkout the current version at https://github.com/cosmomill/Froxlor. I hope you like it and as usually all comments and suggestions are very welcomed. Bye Rene
  17. Autoresponding to forwarded mail

    When mail is forwarded to an address which has an autoresponder set up. See this issue: http://redmine.froxlor.org/issues/861 As a quick fix I am now only checking "Delivered-To:" but this is a bit too lazy, right? So I think it would it be a better idea to patch cron_autoresponder.php to look into the froxlor database if the address in "To:" is forwarded to the address for which we are running the autoresponder. Could someone of the devs comment on this? I would try to do this myself but did never look into the froxlor code before ;-) Another way would be to implement responders to forwarding mail via something completely different as suggested here http://redmine.froxlor.org/issues/941
  18. Hallo, ich betreibe seit einiger Zeit ein Debian System inkl. Froxlor und roundcube. Es funktioniert zwar alles aber einige Eintr?ge in meinen Logs gefallen mir einfach nicht. Problem 1: Ich bekomme immer wieder den Eintrag "Fatal: Namespace initialization failed"... in der mail.warn. Wie gesagt es geht alles, aber solcher Fehlerlogs m?ssen ja nicht sein Problem 2: Bekomme den Fehler "mail_location not set and autodetection failed: Mail storage autodetect failed with home=/home/musteruser". Wenn ich die dovecot.conf um "mail_location = /var/spool/mail/%u" erg?nze verschwindet zwar die erste Meldung aber ich bekommen dann "mail_location: Ambiguous mail location setting, don?t know what to do with it: /var/spool/mail/%u" Problem 3: Ich wei? nicht wirklich ob es sich dabei um einen Systemfehler handelt. Auf dem Server befinden sich auch ein paar php mailer... bisher ging wie gesagt immer alles. Nun ist es so das alle Mails welche zu externen anbietern gesendet werden (web.de, gmx.de, t-online.de) mit einer Bounce-Message abgelehnt werden. Mails welche manuell (mit webmailer oder E-Mail Client) versendet werden gehen aber. Reverse DNS-Mapping korrekt eingerichtet.. aber das sollte klar sein, da sonst auch die Mails wleche manuell versendet werden abgelehnt w?rden. Wurde diesbez?glich was an php/apache ge?ndert? Ich habe das Gef?hl das besagtes Problem erst seit dem neusten Update besteht. (es wurden ja Updates f?r Apache/php ausgeliefert) Problem Nummer 3 habe ich behoben, lag an einer Einstellung in der Main.cf von Postfix. Bleiben also nur noch 2 Probleme ?brig. Danke im Voraus f?r eure Hilfe
  19. Hallo, ich betreibe seit einiger Zeit ein Debian System inkl. Froxlor und roundcube. Es funktioniert zwar alles aber einige Eintr?ge in meinen Logs gefallen mir einfach nicht. Problem 1: Ich bekomme immer wieder den Eintrag "Fatal: Namespace initialization failed"... in der mail.warn. Wie gesagt es geht alles, aber solcher Fehlerlogs m?ssen ja nicht sein Problem 2: Bekomme den Fehler "mail_location not set and autodetection failed: Mail storage autodetect failed with home=/home/musteruser". Wenn ich die dovecot.conf um "mail_location = /var/spool/mail/%u" erg?nze verschwindet zwar die erste Meldung aber ich bekommen dann "mail_location: Ambiguous mail location setting, don?t know what to do with it: /var/spool/mail/%u" Problem 3: Ich wei? nicht wirklich ob es sich dabei um einen Systemfehler handelt. Auf dem Server befinden sich auch ein paar php mailer... bisher ging wie gesagt immer alles. Nun ist es so das alle Mails welche zu externen anbietern gesendet werden (web.de, gmx.de, t-online.de) mit einer Bounce-Message abgelehnt werden. Mails welche manuell (mit webmailer oder E-Mail Client) versendet werden gehen aber. Reverse DNS-Mapping korrekt eingerichtet.. aber das sollte klar sein, da sonst auch die Mails wleche manuell versendet werden abgelehnt w?rden. Wurde diesbez?glich was an php/apache ge?ndert? Ich habe das Gef?hl das besagtes Problem erst seit dem neusten Update besteht. (es wurden ja Updates f?r Apache/php ausgeliefert) Danke im Voraus f?r eure Hilfe
×