Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. I am installing Froxlor 10 on Debian 10 with MySQL and Apache2 on a home web server. I get to the installation screen by going to localhost/froxlor and I get "Welcome to Froxlor" "It seems that Froxlor has not been installed yet." "Click on the link below to start the installation." I click "Start Install" and get to this page: Checking system requirements... All requirements are satisfied [green] and this is at the bottom: All requirements are satisfied Clicking the link to continue takes me to: Database connection MySQL-Hostname: Da
  2. Hello. I manually installed Froxlor on Debian 8 and tried setting up. i installed php 7.3 in as it was the only missing point. i restarted apache2 and now it wont start. I need help Error Log:
  3. Hallo liebe Community. Ich habe einen neuen Debian 9.4 Server aufgesetzt und Froxlor installiert (gemäß Wiki). Nach Durchführung aller notwendigen Konfigurationsschritte hat Froxlor wie gewohnt funktioniert. Anschließend habe ich ein SSL Zertifikat hochgeladen und in Froxlor, unter Einstellungen > SSL-Einstellungen habe ich SSL aktiviert und die Pfade Zertifikatfiles angegeben. Anschließend habe ich eine einen neuen Eintrag unter IPs und Ports konfiguriert mit Port 443. Nach Generierung der neuen Config Files durch Froxlor ist folgender Fehler aufgetreten, der Apache nicht mehr s
  4. I have been in the process of installing Froxlor in a Google Cloud Instance. All the errors I have encountered I was able to fix them by searching on the web, but this one I couldn't find a solution for the past two hours. Simply I need help solving this error.?
  5. Hallo, ich habe Froxlor 0.9.34.2 auf Debian 8 mit nginx 1.9.12, PHP 7.0.4 (FPM) und MySQL 5.6.29 eingerichtet. Läuft auch alles einwandrei, bis auf, wenn ich in Froxlor unter Server > Einstellungen auf die Systemeinstellungen gehe und versuche diese zu speichern (mit oder ohne Anpassungen) kommt die Fehlermeldung Unknown Error (not in option): system_ipaddress. In den Logs konnte ich dazu leider keine weiteren Informationen finden.
  6. Ich nutze eine kleine PHP-Datei als kontakt.php - sprich als kontaktformular. Dieses lief bis vor ca. 3 Wochen tadellos. Jedoch seit ca. 3 Wochen gibt es folgende Fehlermeldung aus, dass es die E-Mailadresse (Admin des Portals) an den die Nachrichten des Kontaktformulars gehen nicht findet, bzw. das diese nicht existieren würde, obwohl sie existiert und erreichbar ist und auf dem selben Server für die gleiche Domain liegt: SMTP Error: The following recipients failed: meine-emailadresse@meinedomain.de Innerhalb des Portals werden z.B. alle Newsletter, Paidmails etc. ohne Probleme
  7. Hello. I have been looking around the forums for about two days now, and can't find an answer, so I am begging for help! I have everything installed on a clean run of Ubi14.04 with all updates to everything. Plugged nano, curl, and wget into my normal setup process. When I installed Froxlor, I ran into some issues because of the documentation pointing to /var/www/froxlor rather than /var/www/html/froxlor as it should have been. Fixed that, did my chow chow (chown) to the www-data user and everything was fine for a few minutes, but now I get a constant error every 5 mins or so saying
  8. Hi so i'm pretty new to this, I have a LAMP stack running on Ubuntu 16.04 Amazon's Lightsail EC2 style platform similar to DigitalOcean's droplet setups So far i got everything setup, php-7 is installed, mysql is installed and it's all working i installed Froxlor with no errors, i've even setup the Mail Server and FTP though i haven't been able to test those yet I'm currently taking classes for sysadminstration and web development but my experience is still at a beginer level. If anyone can tell me what i set up wrong or need to change, i'd really appreciate it. It took me a long tim
  9. Hello, I'm trying to use lets encrypt with froxlor. I always get an error when froxlor tried to generate the certificate. Feb 18 19:05:03 ger2 Froxlor: [ Action cronjob] [error] Could not get Let's Encrypt certificate for test.gamerboy59.blue: No challenges received for test.gamerboy59.blue. Whole response: {"type":"urn:acme:error:unauthorized","detail":"No registration exists matching provided key","status":403} From what I figured out till now this might be because of a wrong email. I didn't find anything about email stuff in the csr part of the lescript yet but I found a site discussing
×
×
  • Create New...