Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'customer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Folgende Situation: Ich betreibe einen vServer mit Froxlor als Hostingpanel Der docroot von meinedomain.tld liegt unter /var/customers/webs/meinAccount Eine SSL Weiterleitung wurde auf meinedomain.tld eingerichtet Kunden verwenden ein paar vorinstallierte tools (Webmailer, DB Frontend, Froxlor Panel) über toolname.meinedomain.tld Die Tools liegen nicht im docroot von meinedomain.tld sondern unter /var/www/toolname Folgendes Problem: Die SSL Weiterleitung von http auf https bei der Hauptdomain meinedomain.tld funktioniert nicht, es sei denn, man verwendet eine der Subdoma
  2. Hallo Zusammen, einen Webservices für die Erstellung von Kunden wäre eine Super Feature Kundendaten, Domain werden über Post übergegeben, Ws gibt Json als Rückgabe. Ich würde gerne für so eine Feature Maximal 1 Man Tag sponsoren . Hat jemand Bock und Zeit dafür ? Vg
  3. hi ! I'm writing an Api for Froxlor. I wanted to guide you how to keep a client or service or domain suspended? Thankful
  4. Because otherwise he's not able to change the open_basedir-settings for the default subdomain. As an admin you can only turn it on/off, but not choose between document root and customers home dir.
  5. Hallo Zusammen, leider habe ich ein Problem mit dem Kundenbereich von Froxlor. Ich habe unseren Server komplett von null neu aufgesetzt mit Jessie und Froxlor. Alles scheint zu laufen, jedoch viel mir auf, dass ich keine Subdomain bei unter dem Kundenkonto anlegen konnte. Jetzt ist mir auch aufgefallen, dass diverse Menüpunkte fehlen, wie z.B. Email,... Hat einer eine Idee, warum ich als customer nichts konfigurieren kann? http://pasteboard.co/2G3j39wn.png So sah es sonst immer aus: http://pasteboard.co/2G3liTB3.png In den Einstellungen konnte ich keine Differenzen
×
×
  • Create New...