Jump to content
Froxlor Forum

noaim90 ohne

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About noaim90 ohne

  • Rank
    Newbie
  1. Den hacken hab ich natürlich nicht gesetzt. Ich habe nur die anderen Einstellungen übernommen.
  2. Wenn ich revidiere erhalte ich immer die Ausgabe aus der config habe ich dann die Zeile: ausgeklammert krieg ich vom apache direkt den nächsten Error von Froxlor. In Plesk hinterlegt man die CA und Key einfach zur Domain das wars, anders hab ichs noch nicht gemacht. Deswegen frage ich lieber, weil ich nicht Experimentieren will.
  3. Danke für die Antwort, muss ich im ernst für jedes Zertifikat eine andere Configuration vornehmen? Bei Plesk ging das so einfach ^^ Wie bekomme ich die Einstellungen nun Revidiert?
  4. Hallo zusammen, ich versuche für eine Domain ein Rapid SSL Zertifikat zu installieren, hierbei bin ich wie folgt vorgegangen, (siehe Einstellungen froxlor die Bilder) Im Anschluss habe ich ergänzt: nano /etc/apache2/conf-enabled/acme.conf Alias "/.well-known/acme-challenge" "/var/www/html/froxlor/.well-known/acme-challenge" <Directory "/var/www/html/froxlor/.well-known/acme-challenge"> Require all granted </Directory> Beim Neustart des Indianers /etc/init.d/apache2 restart erhalte ich nun folgende Ausgabe: Jun 29 15:31:08 XXX apache2[14369]: Starting web server: apache2 failed! Jun 29 15:31:08 XXX apache2[14369]: The apache2 configtest failed. ... (warning). Jun 29 15:31:08 XXX apache2[14369]: Output of config test was: Jun 29 15:31:08 XXX apache2[14369]: AH00526: Syntax error on line 1 of /etc/apache2/conf-enabled/acme.conf: Jun 29 15:31:08 XXX apache2[14369]: Invalid command 'location', perhaps misspelled or defined by a module not included in the server configuration Jun 29 15:31:08 XXX apache2[14369]: Action 'configtest' failed. Jun 29 15:31:08 XXX apache2[14369]: The Apache error log may have more information. Jun 29 15:31:08 XXX systemd[1]: apache2.service: control process exited, code=exited status=1 Jun 29 15:31:08 XXX systemd[1]: Failed to start LSB: Apache2 web server. Wenn ich nun die acme.conf wieder lösche erhalte ich: Jun 29 15:39:53 v22017112813055112 apache2[14460]: Starting web server: apache2 failed! Jun 29 15:39:53 v22017112813055112 apache2[14460]: The apache2 configtest failed. ... (warning). Jun 29 15:39:53 v22017112813055112 apache2[14460]: Output of config test was: Jun 29 15:39:53 v22017112813055112 apache2[14460]: AH00526: Syntax error on line 5 of /etc/apache2/sites-enabled/03_froxlor_ocsp_cache.conf: Jun 29 15:39:53 v22017112813055112 apache2[14460]: Invalid command 'SSLStaplingCache', perhaps misspelled or defined by a module not included in the server configuration Jun 29 15:39:53 v22017112813055112 apache2[14460]: Action 'configtest' failed. Jun 29 15:39:53 v22017112813055112 apache2[14460]: The Apache error log may have more information. Jun 29 15:39:53 v22017112813055112 systemd[1]: apache2.service: control process exited, code=exited status=1 Jun 29 15:39:53 v22017112813055112 systemd[1]: Failed to start LSB: Apache2 web server. Jun 29 15:39:53 v22017112813055112 systemd[1]: Unit apache2.service entered failed state. Weder froxlor noch irgendeine Seite lässt sich nun mehr aufrufen, ein paar der Domains verlinken nun auf die Apache2 Debian Default Page oder zeigen 404 Bin echt dankbar für eure Hilfe. Gruß
×
×
  • Create New...