Jump to content
Froxlor Forum

Maxiffm

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Maxiffm

  • Rank
    Froxie
  1. Damit du siehst, daß das bei mir geht, erzeugt allerdings ein Syntax-Error....ich habe gerade die demo.froxlor.org probiert, da geht das nicht. Bei mir schon und ich hab nichts am Script oder Datenbank gemacht, einfach installiert und es geht.
  2. ich hab das Problem gelöst, so wie ich mir das vorstelle, hat mich aber einige Nervenzellen gekostet 😉
  3. ne ne, nix in Froxlor-Datenbank gefuschelt...und auch nix am Froxlor-Script gemacht...ging einfach und ich dachte "oh wie nett"
  4. Jetzt müssen wir auf SSL umstellen (Datenschutz), aber in der Wildcard-Domain werden Inhalte eines Frames nicht mit SSL angezeigt und Wildcard Sub-Domains sowieso erstmal nicht mit SSL gehen, die Kunden-Urls sind von Homeservern zu 99% mit http.
  5. So, ich habe das ganze die letzen 24 Stunden ausgiebig getestet. Definitiv ein Froxlor Fehler, da müße auf alle Fälle noch nachgebessert werden. Wenn ich als Admin eine neue Domain anlege -> *.meine-domain.de und bei Diese Domain ist eine Subdomain von der Domain" -> meine-domain.de auswähle und diese als Wildecard setze, dann wird diese auch angelegt, aber die -> blablabla.meine-domain.de Domains verweisen dann alle immer auf den Server Root und nicht in den vorgegebenen Ordner. Ein ändern der vhost Datei und bind Konfigutation brachte keinen Erfolg. Aber wenn ich als Admin eine neue Domain anlege -> go.meine-domain.de und bei Diese Domain ist eine Subdomain von der Domain" -> meine-domain.de auswähle und diese als Wildecard setze, dann geht das ganze mit http://blablabla.go.meine-domain.de Das Problem ist, daß die Haupt-Domain meine-domain.de als SSL läuft und da kein Wildcard gesetzt werden kann. Ich habe noch eine uralte Froxlor-Version separat im Einsatz, da geht das tadelos, aber leider ohne Letsencypt 😢 Scheint so, als kann man nicht alles haben... Gruß Maxi
  6. also ich hab das so gemacht, wie du gesagt hast: neue Domain angelegt 1 x als * und 1x als webcam als subdomain mit Wildcard von einer SSL Dommain und DocumentRoot den Pfad zum Script, logischerweise die die IP nicht auf SSL also Port 80. Leider ohne Erfolg, die Sub-Domains werden immer noch zum Root des Servers, also auf 404 Not Found geleitet.
  7. Vielen Dank für den Hinweis, werde es nachher mal probieren... ==> Am besten legst du dann die Subdomain mit dem admin user als "Hauptdomain" an... Hab ich noch nie gemacht, wußte auch nicht daß das überhaupt geht...mal sehen obs klappt...
  8. Hallo, ich bin schon wieder am verzweifeln, vielleicht kann mir jemand helfen... Ich habe eine Domain mit Letsencrypt angelegt und die läuft auch wunderbar. Nun will ich dazu eine Wildcard Subdomain OHNE SSL (Letsencrypt) anlegen, es wird ein vhost für SSL angelegt und erzeugt beim Apache-Server einen Konfigurationsfehler... Läßt sich sowas realisieren oder ist das ein Fehler bei Froxlor ? Die Domain mit https://meine-domain.de und http://*.meine-domain.de angelegt, der Ordner wo die -> http://*.meine-domain.de hinverweist wird angelegt, aber die Sub-Domains laufen in den Root des Servers, also 404 Not Found.
  9. Hallo d00p, vielen Dank für die Anwort. Das Problem hat sich nach einigen suchen geklärt. Manchmal kommen einige Dinge zusammen, die dann eine Kettenreaktion auslösen. Ich hatte einen Kunden angelegt mit einer Domain, aber die DNS-Server waren noch nicht auf den Server konnektiert. Demzur Folge wurden keine vHost-Dateien angelegt (in SSL) angelegt, was dann ein "Server Fail" verursachte und demzur Folge wurde auch das zurücksetzen auf -> http://meine-domain/froxlor/ nicht ausgeführt. Also erst vollständige Konnektierung der Domain abwarten, dann Domain anlegen, warten bis die Konfigurationsdateien geschrieben und Let's Encrypt die Zertifikate erstellt hat und dann klappts auch. Mit -> /etc/apache2 -> apache2ctl configtest kann man das gut testen ob die Server Konfiguation paßt. Gruß Maxi
  10. Hallo, ich nutze Version 0.9.39.5 und habe in den -> Einstellungen -> Froxlor VirtualHost Einstellungen -> Froxlor direkt über den Hostnamen erreichbar machen aktiviert. Das ging auch wunderbar, soll heißen Froxlor war direkt über den Hostnamen erreichbar. ABER: Jetzt habe ich diese Option zurückgesetzt, d.h. ich will Froxlor wieder über die Url -> http://meine-domain/froxlor/ erreichen, aber diese Änderung geht nicht. Froxlor ist immer noch über den Hostnamen erreichbar. Hat schon jemand bei dieser Version diesen Fehler gehabt? Muß ich noch irgendwo was einstellen, daß wieder diese Erreichbarkeit http://meine-domain/froxlor/ geht? Würde mich sehr freuen, wenn es da eine Lösung geben würde. Bärbel Maxi
×