Jump to content
Froxlor Forum

Adam Gilbert

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Adam Gilbert

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hia (again)! After fixing the actual webserver vHost part of froxlor, I have another issue. FTP seems to have some weird issues. I have tried ProFTPd and PureFTPd. Neither are working. I'm currently trying the latter. When I try to connect, I get the following in FileZilla: Status: Disconnected from server Status: Resolving address of panel.theendlessweb.com Status: Connecting to 35.185.82.19:21... Status: Connection established, waiting for welcome message... Status: Insecure server, it does not support FTP over TLS. Status: Logged in Status: Retrieving directory listing... Command: PW
  2. That fixed it thanks! Now onto my FTP problems which ill make a new thread for
  3. hm, well, cronjob might just be the issue... nothing has been run yet! I'll make sure I set the crontab up, then try using the command you sent above, and let you know how it goes.
  4. Heya all!! So I think this may be more of my newbishment with Apache and vhost in general. I've set everything up and have created a customer with a subdomain. When I do so, no vHost file is created, meaning that all requests to that subdomain are being sent to the Froxlor login portal (default vHost file says to do so). here's my config. I tried specifying the default vHost in hopes that would fix it, but I haven't seen any changes. Thanks for your help and let me know if theirs any more info ya'll need. -Adam
×
×
  • Create New...