Jump to content
Froxlor Forum

JoBerr

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JoBerr

  • Rank
    Newbie
  • Birthday 02/04/1986

Profile Information

  • Gender
    Male
  • Location
    Marktredwitz
  • Interests
    WEB, CODE, MUSIC, GUITAR
  1. Moin, das Problem ist, dass ich gar nicht mehr ins Admin Panel komme. Es erscheint sofort der 502er. Hab mich haargenau an die Anleitung gehalten. Wenn nicht setze ich den Server nochmal neu auf. Ich werde es weiter versuchen, vielen Dank nochmal. Grüße aus dem Fichtelgebirge. Johannes
  2. Guten Morgen, vielen Dank für Deine Antwort. Leider stehe ich gerade total auf dem Schlauch :(. In dem Verzeichnis /etc/php/7.1/fpm/pool.d# liegen keine .conf-Dateien? lediglich in /etc/php/7.0/fpm/pool.d# liegt eine .conf Datei. Vielen Dank.
  3. Guten Abend zusammen, ich freue mich eine so gute Anleitung gefunden zu haben. Ich bin noch recht neu auf dem Gebiet Froxlor, komme aus der ISPConfig Ecke. Allgemein bin ich noch ein Rookie in Sachen Ubuntu/Debian. Leider bin ich auch auf den 502 Gateway Fehler gestoßen und leider hilft auch usermod -a -G www-data froxlorlocal nicht. Vielleicht habt Ihr eine Idee woran es liegen könnte. Vielen Dank für Eure Hilfe. MFG Johannes Hier der Auszug der Fehlermeldung: php7.1-fpm.service - The PHP 7.1 FastCGI Process Manager Loaded: loaded (/lib/systemd/system/php7.1-fpm.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Wed 2018-02-07 19:40:02 CET; 40min ago Docs: man:php-fpm7.1(8) Process: 941 ExecStart=/usr/sbin/php-fpm7.1 --nodaemonize --fpm-config /etc/php/7.1/fpm/php-fpm.conf (code=exited, status= Main PID: 941 (code=exited, status=78) Feb 07 19:40:02 v22018024008360949 systemd[1]: Starting The PHP 7.1 FastCGI Process Manager... Feb 07 19:40:02 v22018024008360949 php-fpm7.1[941]: [07-Feb-2018 19:40:02] WARNING: Nothing matches the include pattern '/et Feb 07 19:40:02 v22018024008360949 php-fpm7.1[941]: [07-Feb-2018 19:40:02] ERROR: No pool defined. at least one pool section Feb 07 19:40:02 v22018024008360949 php-fpm7.1[941]: [07-Feb-2018 19:40:02] ERROR: failed to post process the configuration Feb 07 19:40:02 v22018024008360949 php-fpm7.1[941]: [07-Feb-2018 19:40:02] ERROR: FPM initialization failed Feb 07 19:40:02 v22018024008360949 systemd[1]: php7.1-fpm.service: Main process exited, code=exited, status=78/n/a Feb 07 19:40:02 v22018024008360949 systemd[1]: Failed to start The PHP 7.1 FastCGI Process Manager. Feb 07 19:40:02 v22018024008360949 systemd[1]: php7.1-fpm.service: Unit entered failed state. Feb 07 19:40:02 v22018024008360949 systemd[1]: php7.1-fpm.service: Failed with result 'exit-code'.
×
×
  • Create New...