Jump to content
Froxlor Forum

fork

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fork

  • Rank
    Newbie
  1. Thanks for your answer d00p. I made sure before mod_rewrite is enabled: root@myserver:~# ls -tlra /etc/apache2/mods-enabled/*rewrite* lrwxrwxrwx 1 root root 30 Mär 2 2012 /etc/apache2/mods-enabled/rewrite.load -> ../mods-available/rewrite.load When I manually enter "AllowOverride FileInfo" in a generated vhost, and reload apache it works for this vhost. (and the directive is wiped away of course in the next configuration generation run.) --- Yes. I'm using apache 2.4. I also selected config generation for apache 2.4 in the froxlor webserver settings.
  2. Hi, I'm quite new to froxlor. I did the following: I cloned & upgraded an existing server(Ubuntu 12.04 -> 16.04; Froxlor 0.93 -> 0.98.8) The webserver is starting correctly On all sites, where a "Rewrite Engine On" Directive is in the DocRoot, I get an HTTP 500 - Internal Server Error The fix would be to get a Line "AllowOverride FileInfo" into the root-directory directive of every apache-vhost config As a workaround I put into SYSTEM/Settings/Webserver in default VHOST-Settings: <Location /> AllowOverride FileInfo </Location> --- Well it works. But I'm sure that's not a good way to do it and I assume Rewriting should work right out of the box. Any hints, how to do this in a better way?
×
×
  • Create New...