Jump to content
Froxlor Forum

Patrick Walters

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Patrick Walters

  • Rank
    Froxie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Guter Vergleich, jedoch liegt es daran, das ich keine Idee habe, woran das liegt. in der Apache Config wurde auf dem eersten Blick auch nichts verändert, was dieses Problem erklären könnte.
  2. Moin, bei der Konfiguration von Froxlor gibt es Probleme. Ich habe ein vHost in /etc/apache2/sites-enabled erstellt. Listen 80 <VirtualHost *:80> DocumentRoot "/var/www/froxlor" ServerName admin.MEINEDOMAIN.de # Other directives here </VirtualHost> Froxlor ist nach den Restart von Apache2.4 auch unter der Subdomain erreichbar. Ich habe dann denn Froxlor-Config Befehl verwendet um Froxlor einzurichten ( php /var/www/froxlor//install/scripts/config-services.php --froxlor-dir=/var/www/froxlor/ --create ). Danach war Froxlor nicht mehr u
  3. Ich bin nicht technik-fern und verstehe es trotzdem nicht, da bei keiner Plattform ausser Froxlor dieses Problem auftritt und wie sollte ein DSL Anschluss Sessions einer Webseite blockieren?
  4. Wie im Anfangsthema erwähnt, ist es egal mit welchem Browser oder Gerät, habe es mit mehreren unterschiedlichen Browsern und alle meine Geräte (Handy, Laptops, PC und Tablet) versucht. Könntest du es dir heute oder morgen mal selbst ansehen?
  5. Das merkwürdige ist, mit anderen Geräten funktioniert das Login einwandfrei, sprich, wenn ich via Teamviewer auf ein ferner PC Zugreife von jemanden anderen und damit mich in Froxlor einlogge, funktioniert es. 😕 Mir fehlt da kein Ansatz ein woran das liegen kann...
  6. Nicht das ich wüsste, wieso sollte sich bei jeder Anfrage die IP ändern? Und wie überprüft man es?
  7. Ich habe ein Problem und weiß nicht woran es liegt. Ich verwende Froxlor Jahrelang, habe nie das Problem gehabt bis jetzt. Froxlor habe ich wieder auf mein vServer installiert (Mit der Installation gab es keine Probleme), allerdings wenn ich mich mit den richtigen Zugangsdaten einlogge, werde ich automatisch wieder ausgeloggt, d.h. es wird eine Session geöffnet, die sofort wieder beendet wird, in der URL sieht es dann so aus: domain.de/froxlor/index.php?s=33b042bbc837b3074e135b116ea67e83&script=admin_index.php&qrystr=s%3D33b042bbc837b3074e135b116ea67e83 D
  8. Received: from pexmedia.de (unknown [185.101.92.201]) Und wo bzw. bei welcher Einstellung muss ich gucken, um "unknown" im Mail-Header zu beheben?
  9. Hallo, ich kenne seit einige Jahren Froxlor und verwende es auch sehr gern. Ich habe 2 Probleme und 1 Fragen und hoffe mir kann geholfen werden. Zur Hintergrund-Information, ich verwende Debian 8 (64bit) und Postfix mit Dovecot. 1. Der Mailversand via Webmailer (Auf gleichen Server) funktioniert, aber in den Mail-Header steht: Received: from pexmedia.de (unknown [185.101.92.201]) by pexmedia.de (Postfix) with ESMTPA id 0D8C43C0ECE Der Mailserver sollte eigentlich mail.pexmedia.de sein, der SMTP-Server smtp.pexmedia.de und der IMAP-Server ima
×
×
  • Create New...