Jump to content
Froxlor Forum

froxpaul

Members
  • Posts

    6
  • Joined

  • Last visited

froxpaul's Achievements

Rookie

Rookie (2/14)

  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In
  • First Post

Recent Badges

0

Reputation

  1. Könnte es ein Problem sein, wenn ich den Nameserver-Dienst nicht konfiguriere? Ich habe selbst externe Nameserver ...
  2. Ich danke Dir für Deine Geduld mit mir. Stehe schon wieder auf dem Schlauch ... Bei der Konfiguration des Webservice steht, dass man apache2 installieren soll. Aber der ist doch schon installiert, sonst würde doch foxlor gar nicht laufen ... Oder? Soll ich jetzt nur die fehlenden Verzeichnisse anlegen?
  3. Du schriebst, der Cronjob erledigt diese Aufgaben. Cronjob heißt für mich, eine Aufgabe wird zu einem bestimmten Zeitpunkt erledigt. Heißt das, eine Domain (Verzeichnisse usw.) wird von froxlor erst zu einem bestimmten Zeitpunkt (und nicht sofort) eingerichtet?
  4. Das ist eine gute Frage ;-) Wo finde ich Hinweise dazu, wie das geht?
  5. Hm, beim Start der Einrichtung von froxlor waren alle Zeilen grün. Immerhin wurde die Domain wurde in der froxlor-Datenbank, Tabelle panel_domains eingetragen.
  6. Hallo zusammen, ich habe froxlor auf einem vServer bei EUServ.de installiert (Debian Wheezy). Habe natürlich erwartungsvoll die erste Domain angelegt (webtime.de). Aber am Server ist nichts passiert (kein Document-Root-Verzeichnis angelegt usw.) Vielleicht gibt es ja irgendwo einen "Install-" oder "Speichern-" Button? Hab aber keinen gefunden. Bin etwas ratlos .. Grüße Paul
×
×
  • Create New...