Jump to content
Froxlor Forum

jonny87

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jonny87

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. jonny87

    SFTP anstellen von FTP

    Ich hätte als Feature Request, dass zukünftig die FTP user als SFTP angelegt werden, aufgrund der DSGVO meckern bei mir paar Kunden, bei denen auch der FTP Port geblockt wird. Daher wäre SFTP sicher in Zukunft die bessere Wahl! Vielen Dank
  2. jonny87

    Zertifikate für E-Mail

    Guten Morgen liebe Community, ich hab schon gesucht hier, aber nicht wirklich was passendes gefunden, darum mach ich jetzt hier nochmal nen Thread auf. Ich nutz Froxlor nun erfolgreich seit über einem Jahr auf zwei Servern, es funktioniert soweit auch alles mit LetsEncrypt und den Zertifikaten. Jetzt hab ich nur folgendes Problem, bzw. ist dies möglich, da ich mehrere Kunden über Froxlor auf zwei Servern verwalte, muss ich natürlich auch E-Mails verwalten, und zwar verschlüsselt. Kann man das über Froxlor machen? Sprich, dass die Kunden ihre Emails über imap.kunde1.de & smtp.kunde1.de sowie imap.kunde2.de & smtp.kunde2.de usw. abrufen können. Momentan muss man ja bzw. so hat es mein Admin gemacht, ein Zertifikat für alle hinterlegen, welches auch nicht automatisch per Script geupdatet wird?! -> Ist das so richtig? Oder müssen alle Kunden ihre E-Mails per imap.hauptdomain.de abrufen?
  3. jonny87

    Probleme mit Let's Encrypt

    Mittlerweile hab ich das Problem bei allen Alias Domains. D.h. leg ich nen neuen Account und aktiviere dort LetsCrypt funktioniert es, doch bei jeder weiteren Domain die ich anlege funktioniert es nichtmehr! Genau wie Roman Kobosil schreibt, scheint es mir so, als würde es genau das Gegenteil bewirken, ich werde nach einigen Versuchen immer bei LetsCrypt Blockiert, also bringt der Check mM. nach nicht den erhofften effekt...
  4. jonny87

    Probleme mit Let's Encrypt

    Ich hab in meiner Froxlor Instanz ca. 20 Domains alle mit LE Zertifikat, wollte heute zwei weitere hinzufügen, kam im Log immer derselbe fehler: Keine Ahnung, bisher lief alles Reibungslos, dann hab ich auch die unlink Zeile auskommentiert, und siehe da meine Zertifikate sind da ^^ Warum auch immer es nur bei diesen zwei neuen Domains nicht ging ?!
×