Jump to content
Froxlor Forum

ffx2kx

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ffx2kx

  • Rank
    Newbie
  1. :-D Dass ich da ein Häkchen setzen muss hatte ich gar nicht realisiert. Damit funktionierts :-)
  2. Hi Leute, hi d00p, also so ganz bekomme ich das hier nicht ans Laufen. das libnss-mysql paket für froxlor referenziert noch libmysqlclient18, welches wohl in stretch nicht angeboten wird. Entpacken von libnss-mysql-bg (1.5-3+frx1) ... dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libnss-mysql-bg: libnss-mysql-bg hängt ab von libmysqlclient18 (>= 5.5.24+dfsg-1); aber: Paket libmysqlclient18 ist nicht installiert. dpkg: Fehler beim Bearbeiten des Paketes libnss-mysql-bg (--install): Abhängigkeitsprobleme - verbleibt unkonfiguriert Fehler traten auf beim Bearbeiten von: libnss-mysql-bg xxx@xxx.xxxxxx:/home/xxxxx# apt-cache search libmysqlclient libglpk40 - linear programming kit with integer (MIP) support libcrypt-mysql-perl - Perl module to emulate the MySQL PASSWORD() function libmariadbclient-dev-compat - MariaDB database development files (libmysqlclient compatibility) default-libmysqlclient-dev - MySQL database development files (metapackage) https://packages.debian.org/search?suite=default&section=all&arch=any&searchon=names&keywords=libmysqlclient Was jedenfalls verfügbar und installiert ist ist das Paket libmariadbclient18. Ideen? Alternativen? Handarbeit? Gruß, ffx2kx
×
×
  • Create New...