Jump to content
Froxlor Forum


  • Posts

  • Joined

  • Last visited

Everything posted by martinvh

  1. Wow, with this advice I finally found the settings (for reference: Froxlor start -> settings -> system settings). I then changed SMTP host from localhost to my mail domain. However it's hard to debug the right settings, still not able to send out mails. But this should be solved by #464.
  2. Thanks! Could you provide me a release schedule?
  3. Hello everybody, in the monthly Froxlor usage report I'm getting the message PHP Warning: stream_socket_enable_crypto(): Peer certificate CN=`<my Froxlor domain>' did not match expected CN=`localhost' in /var/www/froxlor/lib/classes/phpmailer/class.SMTP.php on line 369 The mail is being sent to the systems root account, which is mapped in /etc/aliases to an existing Froxlor mail account (webmaster@<my Froxlor domain>). Is this related to the Froxlor admin user, whos mail address is the same? Either way, why is the function expecting the local CN instead of the FQDN one? What is the correct setting in this case, or how can I mitigate the warning? The only cause effect I discovered is, that mails cannot be sent to new mail accounts via the alternate mail address, which results in the same error. Thanks in advance, Martin
  4. Hello folks, I'm experiencing the following issue: I have create a separate customer account for myself. When I add a subdomain, PHP is disabled in the resulting vHost config. I traced the way down: The customer is PHP enabled, the TLD domain is PHP enabled. I discovered, if I just open and re-save the TLD settings page for the specific domain from the admins account after creating the subdomain in the customer account, the "phpenabled" flag gets updated correctly in the database. Which setting am I missing to realise the behaviour without this workaround?
  • Create New...