Jump to content
Froxlor Forum

Andreas

Members
  • Posts

    4
  • Joined

  • Last visited

Andreas's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In
  • First Post

Recent Badges

0

Reputation

  1. Hab's gefunden: "Erstelle ServerName-Eintrag im vHost-Container" war auf "Ja" gestellt. Habe ich rausgenommen, jetzt geht's. Danke für den Wink.
  2. Das Problem ist, dass die Crawler der Tools einen handshake failure bekommen. Domain hat eine eigene IP mit eigenem Zertifikat. Trotzdem wird ein 2. Zertifikat angezeigt (siehe Certificate #2: RSA 2048) bei SSL-Labs. *.skyway-dc.net skyway-dc.net MISMATCH
  3. Ich bin kein Serveradmin, vielleicht habe ich mich auch falsch ausgedrückt, sorry. Kannst du mal btk-recht.de via SSL-Labs testen? Bei mir werden dann zwei Zertifikate ausgeworfen.
  4. Hallo zusammen, ich habe Probleme mit diversen SEO-/Webseiten-Anlayse-Tools, die beim Crawlen der Domain einen SSL Handshake Failure bekommen. Wir haben den Verdacht, dass diese Tools eventuell SNI nicht beherrschen und haben daher testweise eine Domain mit eigener IP auf einem vHost mit entsprechendem SSL-Zertifikat installiert. Die Domains laufen über den Browser fehlerfrei, die Tools machen allerdings Probleme. Ein SSL-Test via https://www.ssllabs.com/ssltest/ hat nun ergeben, dass auf dem vHost neben dem Domainzertifikat auch noch das Serverzertifikat ausgegeben wird. Wie kann ich die Domain bzw. den vHost in Froxlor so konfigurieren, so dass auf dem vHost nur das Zertifkat des entsprechenden vHosts ausgegeben wird? Danke schonmal für euere Hilfe.
×
×
  • Create New...