FoxFirestarter

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FoxFirestarter

  • Rank
    Froxie
  1. Ja, kann dir später gerne mal Daten schicken, muss nur kurz mal weg. Schick dir dann alles per PM zu.
  2. Firewall habe ich mal im OVH interface ausgeschaltet, weil ich auch daran dachte. Hatte aber leider nichts gebracht.
  3. Habe ich natürlich berücksichtig. Das Blöde/Komische ist auch, habe mit Jessie, Stretch und Ubuntu Zesty Probiert, überall dass gleiche Problem, also vom OS her.
  4. Ja, habe auch schon Sachen von der der OVH Template in die Froxlor version rein kopiert. Aber ging dann trotzdem nicht, ich bin da ehrlich gesagt ratlos was dass Problem angeht. Dass ist die OVH version. Die Blau markierten habe ich übernommen gehabt.
  5. Ja, nach dem Froxlor Template für DB Jessie. Mein Problem oder besser gesagt, dass Problem was besteht ist halt folgendes: Wenn ich dass main.cf für Postfix von Froxlor nehme, kann ich meinen Server nicht per Telnet auf Port 25,587 und 465 nicht mehr aufrufen. Auch alle Domains gehen dann nicht. Wenn ich aber dass Orginal Template von OVH (was die benutzen bei einem neuen Server install), dann kann ich meinen stmp server per Telnet erreichen. Froxlor Template: OVH Template:
  6. Konnte jetzt den Fehler weiter eingrenzen, besser gesagt weiß jetzt in welcher Datei der Fehler ist. In der main.conf vom Froxlor Template für Postfix. Hatte erst gedacht dass meine Ports gesperrt sind, was aber jetzt nicht der fall ist, sondern habe Test weise ein Template von OVH benutzt und ich konnte per Telnet auf die SMTP Ports verbinden, nur mit dem Template von Froxlor nicht. Weiß nur nicht wo da genau der Fehler liegt Fehlermeldung gibt es leider keine dies bezüglich.
  7. Ah Sorry, hatte ich vergessen zu posten. mail.err mail,warn syslog mail.info
  8. Die Fehlermeldung in Postfix konnte ich damit beheben, aber leider geht der Mail versand immer noch nicht. Immer noch SMTP Fehler. Kann es viel leicht auch einfach nur an meiner Domain liegen? Ich verwalte meine ganzen Domains die ich bei verschiedene Anbieter habe bei, dns.he.net
  9. Ja, der Server läuft mit Postfix. Hatte mich an dass Template von Debian Jessie gehalten, was Froxlor bietet. Habe auch mal in Postfix den Debug Modus aktiviert und er zeig mir diesen Fehler in der mail.err an:
  10. Hallo, Hab letzten Wochenende hatten meine Server Festplatten nach einigen Jahren den Geist aufgegeben und durch den Austausch und neu Neu-install hatte ich mich entschlossen jetzt von Debian Wheezy zu Debian Stretch (9) zu wechseln Froxlor hatte ich schon vorher sehr lange benutzt, aber jetzt habe ich ein Problem mit dem SMTP versand, dass er mir keine E-Mails versenden kann. Bei meinem Webmail dienst (Roundcube) bekomme ich immer diese Fehlermeldung: Dovecot habe ich bereits im Debug Modus laufen. Auth Debug Dovecot error