Jump to content
Froxlor Forum

bimbelbee

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bimbelbee

  • Rank
    Newbie
  1. Klare einfache Hilfestellung. Ich danke dir!
  2. Hallo zusammen, es ist wahrscheinlich etwas super simples aber ich steck grad irgendwie gedanklich fest. Folgendes Problem. Im Zuge meines Updateversuchs meiner PHP Versionen, erreiche ich das Froxlor Adminpanel meines Servers nicht mehr. Ich denke, ich habe den ein oder anderen PHP Installationsversuch evtl nicht richtig durchgeführt und mir nun etwas zerschossen. Zuletzt habe ich mit PHP-FPM gearbeitet. 5.6.xls Laut Logs scheint das letzten standes simultan zu Php 7.0 auch aktiv zu sein Thematik (Mod Fast CGI) wird mir auch in einigen Logs angezeigt. Meine Sites die ich unter meinen Kunden angelegt habe sind soweit ganz normal zu erreichen. Mein Froxlor Admin Backend allerdings weist nur noch PHP-Code auf. Unter Sites-enabled finde ich besagten vhost Eintrag nicht (oder nicht mehr?) der meinem eigentlichem Servernamen entspricht, mit dem ich die Adminoberfläche normalerweise erreiche. Ich bin um Himmelswillen, leider kein Linux und dazu Einrichtung PHP Profi. Ich versuche es mir dennoch anzueigenen. Bitte habt ein wenig Nachsicht, ich versuche mit der von euch gebotenen Hilfe mehr zu verstehen 🙂 Ziel ist es meinen aktullen Stand der Websites im Froxlor Backend Inkl. der Einstellungen. ggf zu sichern.(Private Cloud, einige Wunschprojekte, etc.) Danach möchte ich von Debian 8 weg und entsprechend neu aufsetzen.
×
×
  • Create New...