Jump to content
Froxlor Forum

Sarius

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sarius

  • Rank
    Advanced Froxie
  1. [Fri Sep 09 14:12:12.872116 2016] [authz_core:error] [pid 26900] [client 162.158.**.***:30338] AH01630: client denied by server configuration: /var/customers/webs/website/ aber warum ? und meinst du Punkt 4.1 in der wiki ? in der 000-default config habe ich es bereits zu /var/www/ anstatt /var/www/froxlor/ geändert. vhost config : # 35_froxlor_normal_vhost_DOMAIN.de.conf # Created 08.09.2016 23:05 # Do NOT manually edit this file, all changes will be deleted after the next domain change at the panel. # Domain ID: 2 - CustomerID: 1 - CustomerLogin: website <VirtualHost 178.***.***.**:80> ServerName DOMAIN.de ServerAlias *.DOMAIN.de ServerAdmin DOMAIN@gmail.com DocumentRoot "/var/customers/webs/website/" php_admin_value open_basedir "/var/customers/webs/website:/tmp" ErrorLog "/var/customers/logs/website-error.log" CustomLog "/var/customers/logs/website-access.log" combined </VirtualHost> nachdem ich nun noch den hostname geändert habe erhalte ich nun "forbidden" ... EDIT: oh man , der Haken dass ich apache 2.4 nutze war nicht gesetzt ... jetzt gehts . habe eine 2. eingetragen aber da sehe ich jetzt "index of" und also alles in /var/www/ , doch wieso ? :/
  2. habe ich nun ^^ bin auch alle konfigurationen durch , webs Ordner und alles ist da . jetzt ist nur noch das problem , dass wenn ich auf meine Seite ich immer noch den inhalt von /var/www/ sehe - aber wieso ? :/ außerdem kann ich mich nicht in FTP anmelden :
  3. gemacht .... ok nun gehts . doch wann erscheint denn der customers Ordner in /var/ ? habe bereits einen Kunden angelegt und domain hinzugefügt :/
  4. die wiki nützt wir aber auch nix ... erstelle wie gehabt bei phpmyadmin einen user , name froxlor , mit datenbank , PW sagen wir mal 1234 , in der userdata.inc.php sieht es dann so aus : <?php //automatically generated userdata.inc.php for Froxlor $sql['host']='127.0.0.1'; $sql['user']='froxlor'; $sql['password']='1234'; $sql['db']='froxlor'; $sql_root[0]['caption']='Default'; $sql_root[0]['host']='127.0.0.1'; $sql_root[0]['user']='root'; $sql_root[0]['password']='****'; ?> beim aufrufen von froxlor kommt dann immer: A database error occurred SQLSTATE[42S02]: Base table or view not found: 1146 Table 'froxlor.panel_settings' doesn't exist oder mache ich einen denkfehler ??
  5. ah . ich checks nicht . das stimmt eigentlich , auch wenn ich eine neue DB erstelle und die Daten da eingebe kommt der fehler ... muss doch in phpmyadmin einen neuen user erstelle mit DB , diese ist dann für froxlor, richtig ?
  6. ja neu installieren aber backup wieder einspielen - wie ändere ich jetzt aber das PW das froxlor versucht bei der Datenbank ?
  7. hallo. habe probleme mit dem einspielen der datenbank . erhielt direkt nach dem eingeben der datenbank daten - obwohl vorher "ok" kam - ein fehler dass eine Tabelle fehlt . habe jetzt einfach mal testweise den alten froxlor-ordner hochgeladen , erhalte jetzt : SQLSTATE[28000] [1045] Access denied for user 'froxlor'@'localhost' (using password: YES) Was tun ? kann ich irgendwo das passwort ändern in froxlor das er für die DB nutzt ? komme ja nirgends hin ... zur not neu installieren - mit neuer datenbank - doch wie tu ich das ?
  8. ok , ist installiert, aber /froxlor ist nicht erreichbar ... ist es nicht so dass man bei apache noch was ändern muss oder warum ist das so ?
  9. ok , und danach kommt "system mail name", da der name meiner hauptdomain oder ?
  10. hallo , bin nun am neu installiere von froxlor , was muss ich jedoch hier angeben ?
  11. Sarius

    Alles sichern

    Also Datenbank sichern und dann nach der Installation einfach einspielen ?
  12. Sarius

    Alles sichern

    Hallo. Ich will mein System neu aufsetzen , wie sichere ich alle Kunden, also Websites kann ich ja per ftp aber alle Daten in froxlor ... ?
  13. Sarius

    Mail anpassen

    wo ändert man den Text dieser mail die an den froxlor kunden kommt wenn man einen erstellt ?
  14. hallo ! habe ein komisches problem : habe mit froxlor eine mailadresse für meine domain angelegt . kann mails empfangen , doch beim Senden in thunderbird kommt das : doch wieso ?? was soll ich da tun ? :/
  15. oben , nicht unten -.-
×
×
  • Create New...