Jump to content
Froxlor Forum

MF-Systems

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MF-Systems

  • Rank
    Froxie

Contact Methods

  • Website URL
    http://www.mf-systems.info

Profile Information

  • Gender
    Not Telling
  • Location
    Rheine
  1. ssh key ist installiert, Userdaten und Host IP, habe ich dir in einer priv nachricht geschrieben. VG Marc Fernandes.
  2. lass mir doch mal deinen ssh key zukommen, dann installiere ich den eben. Gibt es denn beim Froxlor Support andere Möglichkeiten, mir zu helfen, wie z.B. Teamviewer oder Telefonsupport oder ist das auch nur ein Forum Support, wo ich immer hin und her schreiben muss, um eine Lösung für mein Problem zu finden!? Ich bin halt ein richtiges Unternehmen und biete halt Webhosting und Homepage Design als Nebenprodukt an, meine Haupttätigkeit ist IT-Support und hier halt der Bereich Netzwerktechnik, also Firewalling, Switching und natürlich auch Routing, sowie auch Netzwerksicherheit un Antivirus Protection. Ich habe halt früher 5 Jahre in einem RZ gearbeitet und habe mich dort auf den Bereich Netzwerk spezialisiert, kann aber auch normalen IT-Support oder Serversupport in Windows und auch Linux anbieten, aufgrund meiner Erfahrung, die ich den 15 Jahren nun in der IT gemacht habe. Nur hier ist es halt gerade so, das ich ausnahmsweise, auch mit Googlen oder so, hier nicht weiter komme, du siehst also, bevor ich mich hier im Forum gemeldet habe, habe ich erstmal versucht mit Googlen, das Problem selber zu lösen, nur leider ohne Erfolg, daher dachte ich mir, ich melde mich mal hier im Forum und schaue ob ich hier eine Hilfe oder einen Anstoß bekomme, um dieses Problem hier gerade bei mir zu lösen. Das Problem ist jetzt zwar nicht so kritisch, da wir gerade von maximal 5 -10 Homepage und Webhosting Kunden reden, welche derzeit nur kleinere Firmen sind und das gerade bei denen nicht so auffällt, das die Homepages nicht erreichbar sind, aber ich werde es trotzdem gerne lösen, weil mich das Lösen des Problems, gerade echt viel Zeit kostet und ich glaube, das es sich hier eher um ein kleines Problem handelt, anstatt ein großes, was jetzt nicht lösbar wäre oder so. Ich bin mit Froxlor sehr zu frieden und nutze es schon seit 3 Jahren in meinem eigenen Unternehmen und wir haben es auch 2 Jahre in dem Unternehmen des RZ´s eingesetzt und es hat immer einwandfrei funktioniert, nur habe ich jetzt halt nach 3 Jahren, hier mal ein kleines Problem, was ich anscheinend selber nicht gelöst bekomme, warum auch immer. XD Ich finde Froxlor ist eine super Software und ein tolles Webhosting Tool, welches aus dem Open Source Bereich kommt, das Problem damals anfänglich mit dem nscd und suexec wo immer die Fehlermeldung " Bad Username " beim neustart des Apache kam, konnte ich ja erstmal selber lösen, aber hier komme ich halt gerade, bei diesem Problem, irgendwie nicht weiter. Daher habe ich mich hier an den Support, also das Forum gewendet, in der Hoffnung, hier etwas Hilfe oder einen Tipp zur Lösung des Problems bei mir zu bekommen. Einen Account bei froxlor.support, habe ich schon kreiert, wieviele Frox Coins, müsste ich den kaufen im Froxlor Support, um bei meinem Problem hier, von dir, eine Professionelle Hilfe zu bekommen!? Vielen Dank im Voraus, für deine Hilfe hier. VG Marc Fernandes
  3. Also ich glaube zwar, das wir das Problem mit Teamspeak oder Discord bzw. Teamviewer schneller gelöst bekommen, aber wenn dir das lieber ist, kann ich auch deinen ssh key auf die " Kiste " installieren, wenn du das möchtest, mir ist nur wichtig, das wir das Problem gelöst bekommen, der rest, ist mir eigentlich egal, wenn es zur Lösung des Problems Beiträgt, bin ich auch gerne bereit einen Froxlor Support Account ein zu richten und einen kostenpflichtigen Support in Kauf zu nehmen, wenn dann noch andere Möglichkeiten haben, das Problem zu lösen, als nur einen ssh key zu installieren und zu schauen, ob wir das Problem, eventuell irgendwie finden, wenn du verstehst, was ich meine. Vielen Dank im Voraus für deine Mühen. VG Marc Fernandes
  4. Wie gesagt, ich dir gerne mal einen Teamspeak oder Discord Server anbieten, egal was dir leiber ist, habe beides und dann kann ich dir ne Teamviewer Session geben und dich als root eben auf den Linux Server eben einloggen. Gestern Abend gab es noch mal ein Problem beim Neustart des Apache, als ich nscd und apache2 von Hand neustarten wollte, da kam dann der Fehler Bad Username: web20, das war aber weil der MySQL Server abgestürzt war, den hab ich dann eben neugestartet und dann konnte ich auch nscd und apache2 wieder neustarten. Heute Mittag kam dann im Error Log des Apache2 wieder die Fehlermeldung, wie oben schon angegeben mit dem Speicherfehler und ich glaube, das der Speicherfehler, die Ursache für das Problem ist. Fehlermeldung in /var/log/apache2/error.log: Thu Dec 20 15:59:26 2018 (3047): Fatal Error Unable to allocate shared memory segment of 67108864 bytes: mmap: Cannot allocate memory (12) Kannst ich ja melden und mir sagen, wie wir das am besten machen sollen, damit du mir mal kurz helfen könntest, da ich hier echt mit meinem wissen nicht mehr weiter komme und vielleicht kriegen wir das Problem ja, irgendwie zusammen gelöst, würde mich freuen, wenn wir das Problem irgendwie gelöst bekommen, weil mich dieses Problem mit dem Server echt so langsam nervt und mich dieses Problem gerade echt viel Zeit kostet, um hier irgendwie eine Solution für das Problem zu finden. Danke dir im Voraus für deine Mühen hier. VG Marc Fernandes
  5. Ja, die Kundenberechtigungen in den Homedir-Ordnern stimmt auf jeden Fall. Web9: -rw-r--r-- 1 web9 web9 418 Sep 25 2013 index.php Web10: -rw-r--r-- 1 web10 web10 418 Sep 25 2013 index.php
  6. Biste gerade zufällig irgendwo auf dem TS oder nem Discord Server!? Könnten uns da ja mal eben treffen, dann können wir das Problem bestimmt schneller Lösen, als hier im Forum immer hin und her zu schreiben. XD VG Marc Fernandes. XD
  7. Okay, danke erstmal für die Info, wenn ich dann irgendwo hilfe brauche, kann ich m ich ja bestimmt wieder melden oder!? VG Marc Fernandes. XD
  8. Kundenspezifische Log-Datei - User: web9: [Wed Dec 19 19:40:49 2018] [warn] [client 157.55.39.13] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server [Wed Dec 19 19:40:49 2018] [error] [client 157.55.39.13] Premature end of script headers: index.php [Wed Dec 19 19:40:50 2018] [warn] [client 157.55.39.13] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server [Wed Dec 19 19:40:50 2018] [error] [client 157.55.39.13] Premature end of script headers: index.php [Wed Dec 19 19:40:54 2018] [warn] [client 157.55.39.60] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server [Wed Dec 19 19:40:54 2018] [error] [client 157.55.39.60] Premature end of script headers: index.php [Wed Dec 19 20:42:31 2018] [warn] [client 66.249.75.206] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server [Wed Dec 19 20:42:31 2018] [error] [client 66.249.75.206] Premature end of script headers: index.php [Wed Dec 19 20:47:44 2018] [warn] [client 176.199.178.27] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server [Wed Dec 19 20:47:44 2018] [error] [client 176.199.178.27] Premature end of script headers: index.php [Wed Dec 19 20:47:45 2018] [warn] [client 176.199.178.27] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: https://www.d4drive.de/ [Wed Dec 19 20:47:45 2018] [error] [client 176.199.178.27] Premature end of script headers: index.php, referer: https://www.d4drive.de/ [Wed Dec 19 20:53:31 2018] [warn] [client 176.199.178.27] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server [Wed Dec 19 20:53:31 2018] [error] [client 176.199.178.27] Premature end of script headers: index.php [Wed Dec 19 20:53:31 2018] [warn] [client 176.199.178.27] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: https://www.d4drive.de/ [Wed Dec 19 20:53:31 2018] [error] [client 176.199.178.27] Premature end of script headers: index.php, referer: https://www.d4drive.de/ [Wed Dec 19 20:53:31 2018] [warn] [client 176.199.178.27] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server [Wed Dec 19 20:53:31 2018] [error] [client 176.199.178.27] Premature end of script headers: index.php [Wed Dec 19 20:53:31 2018] [warn] [client 176.199.178.27] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: https://www.d4drive.de/ [Wed Dec 19 20:53:31 2018] [error] [client 176.199.178.27] Premature end of script headers: index.php, referer: https://www.d4drive.de/ [Wed Dec 19 20:53:31 2018] [warn] [client 176.199.178.27] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server [Wed Dec 19 20:53:31 2018] [error] [client 176.199.178.27] Premature end of script headers: index.php [Wed Dec 19 20:53:32 2018] [warn] [client 176.199.178.27] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: https://www.d4drive.de/ [Wed Dec 19 20:53:32 2018] [error] [client 176.199.178.27] Premature end of script headers: index.php, referer: https://www.d4drive.de/ [Wed Dec 19 21:01:45 2018] [warn] [client 66.249.75.206] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server [Wed Dec 19 21:01:45 2018] [error] [client 66.249.75.206] Premature end of script headers: index.php Kundenspezifische Log-Datei - User: web10: [Wed Dec 19 16:56:16 2018] [warn] [client 199.249.230.74] mod_fcgid: stderr: PHP Deprecated: Automatically populating $HTTP_RAW_POST_DATA is deprecated and will be removed in a future version. To avoid this warning set 'always_populate_raw_post_data' to '-1' in php.ini and use the php://input stream instead. in Unknown on line 0 [Wed Dec 19 18:59:26 2018] [warn] [client 85.25.192.130] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545242365.3629369735717773437500 [Wed Dec 19 18:59:26 2018] [error] [client 85.25.192.130] Premature end of script headers: wp-cron.php, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545242365.3629369735717773437500 [Wed Dec 19 19:04:46 2018] [warn] [client 85.25.192.130] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545242685.5665590763092041015625 [Wed Dec 19 19:04:46 2018] [error] [client 85.25.192.130] Premature end of script headers: wp-cron.php, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545242685.5665590763092041015625 [Wed Dec 19 19:54:24 2018] [warn] [client 85.25.192.130] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545245663.6044909954071044921875 [Wed Dec 19 19:54:24 2018] [error] [client 85.25.192.130] Premature end of script headers: wp-cron.php, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545245663.6044909954071044921875 [Wed Dec 19 19:59:58 2018] [warn] [client 85.25.192.130] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545245997.5466129779815673828125 [Wed Dec 19 19:59:58 2018] [error] [client 85.25.192.130] Premature end of script headers: wp-cron.php, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545245997.5466129779815673828125 [Wed Dec 19 20:51:37 2018] [warn] [client 85.25.192.130] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545249096.8861260414123535156250 [Wed Dec 19 20:51:37 2018] [error] [client 85.25.192.130] Premature end of script headers: wp-cron.php, referer: http://www.tw-frieler.de/wp-cron.php?doing_wp_cron=1545249096.8861260414123535156250
  9. k. danke. ich schaue mal eben nach. bg. VG Marc Fernandes. XD
  10. Hatte ich auch schon drüber nach gedacht, habe aber schlechte Erfahrungen gemacht mit Updates und der dazugehörigen Software, manchmal läuft dann nicht alles so wie vorher oder kann ich bei Froxlor bedenkenlos ein System-Upgrade machen!? Hast du da Erfahrungen oder kannst du mir Tipps geben, worauf ich dann bei einem Dist-Upgrade achten muss!? Das ich vorher ein Backup mache, was ich dann im Notfall wieder einspiele, ist mir auch klar, entweder würde ich vorher ein Backup machen oder halt eben kurz einen Snapshot erstellen, um dann gegebenfalls die Daten wieder zurück zu spielen, aber vielleicht hast du ja ein paar Tipps oder eine Idee, wie ein Upgrade des Betriebssystems auch reibungslos ablaufen kann. Vielen Dank im Voraus für Tipps oder Ideen hier zu. Viele Grüße Marc Fernandes
  11. error.log: Wed Dec 19 20:45:01 2018 (7863): Fatal Error Unable to allocate shared memory segment of 67108864 bytes: mmap: Cannot allocate memory (12) Wed Dec 19 20:47:19 2018 (7918): Fatal Error Unable to allocate shared memory segment of 67108864 bytes: mmap: Cannot allocate memory (12) Wed Dec 19 20:47:20 2018 (7919): Fatal Error Unable to allocate shared memory segment of 67108864 bytes: mmap: Cannot allocate memory (12) Wed Dec 19 20:47:44 2018 (7926): Fatal Error Unable to allocate shared memory segment of 67108864 bytes: mmap: Cannot allocate memory (12) Wed Dec 19 20:47:45 2018 (7927): Fatal Error Unable to allocate shared memory segment of 67108864 bytes: mmap: Cannot allocate memory (12) Wed Dec 19 20:47:49 2018 (7930): Fatal Error Unable to allocate shared memory segment of 67108864 bytes: mmap: Cannot allocate memory (12) Wed Dec 19 20:47:51 2018 (7931): Fatal Error Unable to allocate shared memory segment of 67108864 bytes: mmap: Cannot allocate memory (12) Wed Dec 19 20:49:06 2018 (7956): Fatal Error Unable to allocate shared memory segment of 67108864 bytes: mmap: Cannot allocate memory (12) Hatte schon eine Lösung für dieses Problem gefunden und dachte es wäre weg, aber nach ein paar stunden kam es nun wieder. Die Lösung die ich gefunden hatte war diese: https://mage2.pro/t/topic/2271 Aber ohne das ich auf PHP 7.0 upgedatet hatte. Die Kundenspezifischen Log-Dateien finde ich, wo würden diese denn liegen!? Viele Grüße Marc Fernandes
  12. Hallo zusammen, ich bekomme seit dem Update auf 0.9.40.1 wieder auf den Webseiten meiner Kunden, alle paar Stunden wieder den Internal Server Error, Error 500. Dies war Anfang nach der Installation vor ca. 3 Jahren schon einmal so, ein work around, war ein cronjob, der nscd und den Apache 2, alle 6 Stunden einmal neustartet, dies scheint nun aber auch nicht mehr zu greifen. Ich verwende Froxlor mit FCGID, damit die PHP-Scripte im Ordner des Kunden ausgeführt werden und weil es ja angeblich schneller von der Umsetzung sein soll, damit die Homepages der Kunden schnell aufgerufen werden und gefunden werden können. Ich habe mich damals an das FCGID Handbuch im Froxlor Wiki gehalten: https://github.com/Froxlor/Froxlor/wiki/apache2-with-fcgid Kann mir jemand bei diesem Problem helfen oder hat eine Lösung für dieses Problem für mich!? Gerne können wir auch eine Teamviewer Session machen, wo sich ein admin hier, einmal das Problem auf der Konsole anschauen kann, wenn er möchte. Hier noch kurz ein Paar Daten zur Installation des VServers, auf dem das Froxlor installiert wurde: Serverart: VServer Betriebssystem: Debian 7 Wheezy Prozessoren: 6 Kerne a 2.27 GHz - Intel Xeon E5520 RAM: 6 GB Froxlor: 0.9.40.1 mit FCGID Webserver: Apache 2.2 PHP-Version: 5.6 Die Updates des Systems und des Froxlors sind auf dem aktuellen Stand. Ich kann sämtliche Logs zur Verfügung stellen, um eine Lösung für dieses Problem zu finden. Vielen Dank im Voraus für eure Mühen. Mit freundlichen Grüßen Marc Fernandes
  13. Danke für den Tipp. Hat funktioniert. Hatte ganz vergessen das es da zwei Möglichkeiten gibt das ganze einzustellen. Ist schon eine weile her, das ich das System installiert habe. Nachdem ich nun den Pfad unter IP/Port abgeändert habe funktioniert es. Vielen Dank für die tolle und schnelle Hilfe. Schönes WE noch. VG Marc. P.S.: Ticket kann geschlossen werden.
  14. Geht leider nicht, da die Domain für das Panel selber nur unter den Einstellungen von Froxlor selber auftaucht, die subdomain unter der das Panel läuft muss ja beim Kunden nicht mit angegeben werden. Desweiteren, wenn ich die Subdomain bei dem Kunden anlegen würde, für das doch bestimmt zu Problemen der Konfiguration oder!? VG Marc
  15. Hi zusammen, ich nutze Froxlor, weil es echt gut ist. :-) Das nur so für den Anfang. :-) Ich habe beim Installieren des System in den SSL Einstellungen einen Pfad zu einem selbst erstellten Zertifikat angegeben, weil es am Anfang ein Test war. Jetzt ist das System Live und ich möchte gerne ein offizielles Zertifikat, welches ich erworben habe hinterlegen. Wenn ich jetzt den Pfad in den SSL Einstellungen abändere zum neuen Zertifikat, passiert nicht. Es ist immer noch das alte Zertifikat drin. Den Pfad habe ich überprüft. Es ist auch kein Cache Problem meines Browsers, ich habe es mit mehreren Browsern und dem Cache löschen ausprobiert. Irgendjemand eine Idee!? Wenn jemand weis woran das liegen könnte, wäre ich für eine kleine Hilfe dessen sehr Dankbar. Vielen Dank im Voraus an alle die versuchen zu helfen. Schönes Wochenende. MFG Marc Fernandes
×
×
  • Create New...