Jump to content
Froxlor Forum

symon

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About symon

  • Rank
    Newbie
  1. Ach mist man verzeihe mir meine junge Unwissenheit. Hab nat?rlich im forum gesucht und nicht im Bugtracker! Danke f?r die schnelle Antwort und die ganze Arbeit!
  2. Hallo zusammen, zun?chst mal freue ich mich sehr ?ber Froxlor, es ist toll eine offene Alternative zu haben die wirklich gut funktioniert. So langsam komme ich auch rein. Allerdings habe ich noch ein kleines Problem: Wenn ich die Sonderzeichen in der Passwortrichtlinie als notwendig markiere, erzeugt die Ausgabe der vorgenerierten Passw?rter beim Anlegen neuer Benutzer kleine schwarze K?stchen mit Fragezeichen (= Formatierungsfehler?) an einer Stelle im Passwort. Die Sonderzeichen aus der Liste sind nur !"?$%&/()=? und ich habe die mal als Namen eingetragen bei einem Kunden und gespe
  3. Achso Sorry. Wenn ich an einen anderen Mailserver schreibe bekomme ich die Nachricht "Recipient address rejected: Greylisted". Die E-Mail geht nach einiger Zeit dann trotzdem durch und wird zugestellt aber ich muss da ja irgendwas misskonfiguriert haben, wenn die Emails auffallen oder?
  4. Ach super danke f?r die schnelle Antwort. Gibt es eventuell auch so eine Standart antwort f?r das Greylisting?
  5. Hallo zusammen, ich habe froxlor so weit aufgesetzt auf Debian 7, alles wie in den Scripten beschrieben. Meine akutelle Konfiguration sieht wie folgt aus (domain ist nat?rlich ein Platzhalter): domain.de -> zur Zeit auf einem anderen Server, an den gehen auch die MX-Records webhost.domain.de -> vHost mit Debian 7 und Froxlor Wenn ich jetzt eine E-Mail an irgendeine andere Adresse schicke, dann gibts zwar ne greylist Warnung aber die kommt an (warum auch immer). Wenn ich aber an irgendeinname@domain.de schicke, dann passiert nichts, aber in der Datei /var/log/mail.info entsteht fol
×
×
  • Create New...