Jump to content
Froxlor Forum

sveen

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sveen

  • Rank
    Newbie
  1. japp, habe ich ?berall ausgew?hlt, trotzdem 302
  2. Das habe ich gemacht, der Redirect ist aber nen 302er und kein 301er
  3. Okay, vielen Dank f?r deine Anmerkung. Leider stehe ich trotzdem etwas auf dem Schlauch. Ich m?chte folgendes gerne machen: F?r die Domain https://hauptdomain.tdlhabe ich einen Ordner angelegt, wo alle meine PHP/HTML-Dateien drin liegen. Nun habe ich weitere Domains wie bspw.: http://domain1.tdl http://domain2.tdl http://domain3.tdl Diese drei (bzw. sechs) Adressen (jeweils auch mit www) m?chte ich gerne per 301 auf die o. g. https://hauptdomain.tdlweiterleiten. Wie trage ich diese am effektivsten in Froxlor ein? Vielen Dank f?r Deine/Eure Hilfe Sven
  4. Okay, man muss nur lesen Unter Pfad muss anscheinend http://www.abc-def.derein, damit der Redirect-Code gespeichert werden kann. Das habe ich auch gemacht, der Redirect-Code bleibt gespeichert. Allerdings wird bei der Live-Header Auswertung f?r die Domain http://www.abc-def.deanstatt 301, den ich ausgew?hlt habe, 302 ?bermittelt. Jemand ne Idee, was ich noch falsch mache? PS: Es handelt sich nicht um abcdef.de und abc-def.de
  5. Hallo zusammen, ich habe im Froxlor eine Domain eingetragen (z.B. abcdef.de), die eigentlich nur als "Alias-Domain" auf meine Hauptdomain (abc-def.de) weiterleiten sollen. Hierbei habe ich die Domains als Admin unter dem Men?punkt "Domain - Domaineinstellungen" eingetragen (Document Root ist der Gleiche wie bei der Hauptdomain). Weiterhin habe ich die Hauptdomain bei "Alias f?r Domain" ausgew?hlt. Die Domain wurde dem gleichen Kunden zugeordnet. Wenn ich mir nun die Froxlor-Oberfl?che als Kunde anschaue, gibt es den Punkt "Domains - Einstellungen". Hier wird die Domain (abcdef.de) auch als Aliasdomain f?r abc-def.de gef?hrt. Nun m?chte ich die Weiterleitungsoption ?ndern: Bei Redirect-Code m?chte ich eigentlich 301 (moved permanantly) ausw?hlen. Dr?cke ich nun auf speichern und schaue mir nach der Speicherung die Daten nochmal an, ist die Auswahl wieder auf --- (default) zur?ckgestellt. Woran k?nnte das liegen? Ist das an dieser Stelle nicht richtig? Wo stelle ich sonst auf 301? Danke f?r eure Hilfe Sven PS: Ich habe die "privaten" Daten etwas angepasst.
  6. Hallo, ich m?sste ca. 100 Mailadressen anlegen (keine Konten, sondern nur Adressen, die an eine andere E-Mail Adresse weitergeleitet werden). ?ber die Froxlor-Oberfl?che leider etwas m?hselig. Kann ich einfach die SQL-Inserts vorbereiten und ?ber die Konsole "abfeuern"? Sollte doch reichen, wenn die Tabelle "mail_virtual" mit allen bef?llt wird, oder muss noch irgendwo was anderes konfiguriert werden? Vielen Dank f?r Eure Hilfe Sveen
  7. Hallo, ich w?rde gerne eigene FTP-Usernamen verwenden. Kann ich das an irgendeiner Stelle im Froxlor konfigurieren? Zurzeit wird mir automatisch [kundenname]ftpX generiert. Falls das nicht ?ber die Froxlor-Oberfl?che konfigurierbar ist, kann ich einfach in der mySQL Tabelle ftp_users den Benutzernamen ?ndern, oder muss das an mehreren Stellen gemacht werden? Vielen Dank f?r Eure Hilfe Sveen
×
×
  • Create New...