Jump to content
Froxlor Forum

DYNASTIE

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DYNASTIE

  • Rank
    Newbie
  1. Bereits mehrfach gemacht, daran liegt es nicht.
  2. Die Forensuche habe ich mehrfach genutzt, alle n?tzlichen Eintr?ge, die Google mir ausgespuckt hat, sind bereits markiert und wurden mehrfach durchgelesen. Das Problem besteht nicht nur seit gestern, ich versuche das System schon ?ber Wochen richtig aufzusetzen - ohne Erfolg, nat?rlich ist es sch?n, dass Froxlor kostenlos ist und das Forum auch kostenlosen Support gibt, jedoch ist es merkw?rdig, dass es einfach nicht funktioniert, obwohl ich nach mehreren Anleitungen (auch auf anderen Seiten) gegangen bin, also bitte die Kritik nicht zu pers?nlich nehmen Ansich habe ich alle Informationen geposted, wenn noch etwas ben?tigt werden sollte w?re ich dankbar, wenn mir dies mitgeteilt wird. Liebe Gr??e!
  3. System mehrfach neu aufgesetzt, gleiche Fehler. Die Anleitungen sind auch mehr als undurchsichtig, irgendwo wird immer etwas anderes geschrieben, dann funktionieren wiederum mal Seiten nicht und dann wird f?r Support noch Geld verlangt? Muss man nicht verstehen. Kann ja nicht sein, dass ich der Einzige mit dem Problem bin.
  4. An nscd bzw. libnss-mysql liegt es nicht. Nochmal kurz die Fakten: Froxlorpanel funktioniert, Kundenseiten nicht (502 bad gateway, nur bei .php-Dateien, logisch) - h?here chmod-Rechte auf den php-fpm.socket behebt das Problem, ebenfalls ein Ausf?hren des Cronjobs (Master) ebenfalls ein simples "service nginx reload" - woran kann es denn noch liegen? Konfigurationen m?ssen ja stimmen, Anleitung auch x mal durchgegangen.
  5. Naja, in /etc/init.d/nscd habe ich bei # Required-Start: $remote_fs $syslog mysql eingetragen. Sollte ja eigentlich reichen, werde es gleich mal probieren und mich dann nochmal melden. Sind meine Konfigurationen etc. wie oben geposted richtig soweit?
  6. W?re super, wenn d00p da mal pers?nlich dr?ber gucken k?nnte, wenn die M?glichkeit besteht schreibe mir doch bitte eine PN.
  7. Hi, OS: Ubuntu 15.04, Webserver: nginx, PHP-FPM aktiviert? Ja! Soweit funktioniert alles, Kunden werden angelegt und man kann problemlos auf deren Seite verbinden und sieht die index.html. Wenn ich jetzt aber die index.html in index.php umbenenne, erhalte ich einen 502 gateway timed out fehler. Errorlog vom Kunden: Das Gleiche passiert bei einem Reboot. Ein simples "service nginx reload" behebt den Fehler. Kunde ist in der Webservergruppe vorhanden. nscd etc. sind richtig konfiguriert, bin nach dem offiziellen Howto gegangen. Einstellungen sollten richtig sein: Die Sockets von PHP-FPM werden auch angelegt. vhost.conf vom Kunden: php-fpm.conf (/etc/php5/fpm): Den Fehler kann ich mit: "service nginx reload" wie erw?hnt beheben. Ein "chmod 666" auf den php-fpm.socket l?st das Problem nach dem Reboot ebenfalls, jedoch m?chte ich ungern an den Rechten rumschrauben. Ebenfalls wird das problem gel?st indem ich den Master-Cronjob ausf?hre. Wobei, wenn nginx restarted/reloaded wird, ?ndert der ja nichts an den Rechten vom php-fpm.socket - also kann es nicht die L?sung sein, die chmod-Rechte auf jeden socket zu erh?hen. Edit: Habe gerade mal das System neu gestartet und sehe in der syslog folgendes: Habe aber in der nscd in der Zeile bei required-start mysql eingetragen, also d?rfte es zu dem Fehler nicht kommen. Die Daten stimmen 100% ?berein, ein manuelles Einloggverfahren mit den gleichen Daten funktioniert problemlos.
×
×
  • Create New...