Jump to content
Froxlor Forum

Stephan

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stephan

  • Rank
    Newbie
  1. Vielen Dank f?r die Antwort :-)
  2. Genau das war meine Frage. Es soll also nur auf Froxlor zeigen. Hmmm. Ich dachte es w?re m?glich es als Froxlor-Systemhostnamen UND als Kundendomain bzw separate Domain zu verwenden.
  3. www.domain.xyz wird ja korrekt angezeigt. Nur http://domain.xyzleitet seitdem auf einen defaultordner, aber nicht auf den der f?r die domain.xyz angelegt ist und auf den www.domain.xyz richtig leitet. Das ist das, was ich technisch nicht ganz verstehe.
  4. Du meinst also dass ich dann als Hostnamen froxlor.domain.xyz nehmen muss und kundenseiten ?ber kunde.froxlor.domain.xyz aufrufen kann?! Und kunde.domain.xyz (auf kundenordner) sowie www.domain.xyz und domain.xyz (beide auf einen ordner) geht technisch nicht? schade. Das w?re genau das was ich brauche.
  5. Ich hab mal wieder eine Frage ... Vielleicht ganz einfach zu beantworten?! ... Thema subdomains bzw hostingname. Ich habe bei froxlor nun in den Einstellungen "domain.xyz" hinterlegt und kann ja dadurch kundenname.domain.xyz aufrufen. Im Nameserver habe ich eine Wildcard f?r *.domain.xyz angelegt. So weit so gut. Doch nun komm ich beim Aufruf von http://domain.xyzin ein anderes Verzeichnis als bei http://www.domain.xyz (vorher landete beides im gleichen Ordner) ... Was muss ich hier noch umstellen? Und wie kann ich nachtr?glich Kunden umstellen die vorher angelegt wurden und noch ?ber kundenname.vorhereingetragenedomain.xyz erreichbar sind?
  6. Hallo, ich habe vor ein paar Tagen auf die neueste Version geupdatet und alles wie beschrieben eingestellt. Allerdings arbeitet es meine Cronjobs nicht mehr ab. Bei Cronjob-Einstellungen zeigt es mir noch jeweils das Datum von Dezember bzw "01.01.1970 00:00" an. Es passiert auch nichts, wenn ich den Cron in der Kommandozeile von Hand ausf?hre mit /usr/bin/nice -n 5 /usr/bin/php5 -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --force Unter /var/log habe ich nach Datum sortiert, finde aber keine Error-Log oder ?hnliches was zur Uhrzeit usw passt. Es passiert einfach nichts. Ich bin gerade etwas ratlos. Mein System ist: Linux RNMV001 3.2.0-4-amd64 #1 SMP Debian 3.2.63-2+deb7u1 x86_64 K?nnt ihr mir bitte weiterhelfen?
×
×
  • Create New...