Jump to content
Froxlor Forum

yoursql719

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About yoursql719

  • Rank
    Newbie
  1. Mailboxen werden nicht mehr richtig angelegt

    tester@xy.de
  2. Mailboxen werden nicht mehr richtig angelegt

    Ja, die Mail steht in der mail_virtual und mail_user
  3. Hallo, immer wenn ich neue Mailboxen bei Kunden anlegen möchte, kommt folgender Fehler in der Syslog: Apr 7 09:53:46 postfix/smtp[30715]: A1FC23A2408: to=<tester@xy.de>, relay=:25, delay=0.06, delays=0.02/0/0.03/0.02, dsn=5.1.1, sta tus=bounced (host said: 550 5.1.1 <tester@xy.de>: Recipient address rejected: User unknown in virtual mailbox table (in reply to RCPT TO comma nd)) Ich habe die Verbindung zu MySQL und das Passwort bei den Virtual Maps Dateien getestet, aber komme nicht weiter... Wie kann ich weiter debuggen - wo könnte der Hund begraben sein? Danke und liebe Grüße
  4. Hallo, ich habe Letsencrypt erfolgreich zum Laufen gebracht, allerdings bekomme von den Google Webmaster Tools die Rückmeldung, dass der www Alias nicht Teil des Zertifikats ist, sondern nur die Domain selbst. In Froxlor habe ich bei der Domain auf www Alias gestellt. Ist das derzeit noch ein Bug oder mache ich etwas falsch?
  5. Webs Permissions beim Anlegen richtig setzen

    Ja, es ist alles nach der Konfiguration von Froxlor eingerichtet. Wenn es keine solche Einstellung gibt, wie werden dann die Berechtigungen gesetzt?
  6. Webs Permissions beim Anlegen richtig setzen

    Ja verwende ich und ich habe es nach den Einstellungen in Froxlor konfiguriert. Entsprechend einrichten hei?t was? Das Anlegen der Nutzerdaten und Vhosts funktioniert ja, ebenso die Verbindung, nur wie hei?t denn die Option, die festlegt, mit welcher Berechtigung die Webs Ordner angelegt werden? Ich habe alle 4 Dateien durchsucht, die die Funktionen bereitstellen, die du genannt hast. Ich finde keine Option, die das bereitstellt. Da die meisten Threads nur eine nicht funktionierende Verbindung behandeln, w?sste ich nicht, nach was ich suchen soll.
  7. Hallo, ich habe bereits flei?ig im Forum gesucht, allerdings gibt es scheinbar keine konkrete Antwort darauf: Wo verbirgt sich in Froxlor die Einstellung, mit der ich setzen kann, dass alle Kunden-Webs-Verzeichnisse, die erstellt werden, mit der Berechtigung +x erstellt werden? Gerade landen alle Aufrufe nach dem Neuanlegen erst einmal in einem 403 permission denied. Ich nutze Ngninx unter Debian 7. Wei? jemand, wo diese Einstellung gesetzt wird? Danke!
×