Jump to content
Froxlor Forum

behrang

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About behrang

  • Rank
    Newbie
  1. ok i see it's not working by cron at all, only partially so you are right. then: is there any way to set the checkbox on selected by default, which is update-resistent (of course i can change template etc)
  2. well the point is: i have 3 froxlors on 3 servers, and 20+ domains each. I noticed that all don't have seperate logging. And that the checkbox is on default unselected (which i believe is wrong). so i made a cron setting the speciallogfile to 1 if 0. This totally works on 2 of 3 servers. As i understand froxlor does almost all things by cronjobs. You change something in the panel > froxlor checks by cron > does changes. And as the other 2 servers worked I wondered why it doesn't work fpr the 3rd. is there any way to set the checkbox on selected by default, which is update-resistent (of course i can change template etc) thx
  3. Hi as i understand the creation of separate logs for domains can be controlled via mysql in table panel_domains by flag speciallogfile. on my froxlor installation this flag doesnt change anything. I have all rows on 1 concerning this flag. Still there is only one log file for the customer and errors are written into this one error.log greets
×
×
  • Create New...