Jump to content
Froxlor Forum


  • Content Count

  • Joined

  • Last visited

Everything posted by glampe

  1. I reactivated mod_php and I started seeing the raw php code. Not sure why that is happening. I was able to tell froxlor to use fpm and things seem to be working now. So things are working now. Just not sure of the exact cause or why mod_php doesn't work now. Thanks for your help!
  2. Yes it is. All the other sites on the server are using it and I can see the processes running.
  3. When I try to access Froxlor on my server I am now receiving a 500 error. A few days before this, I upgraded php and a few other items through apt-get but did not see an issue immediately. All the hosted sites are running fine. The only problem I have is with the Froxlor interface. This is the message in the browser. Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that
  4. I setup PHP-FPM and it looks like everything is working now. This page was a great help. http://redmine.froxlor.org/projects/froxlor/wiki/FPM_-_handbook
  5. I'm using Debian Weezy, Apache2 and mod_php (I haven't installed fcgif or php-fpm). Apache is running under www-data. The directory is set drwxr-xr-x 10001 10001 System details Serversoftware: Apache/2.2.22 (Debian) PHP-Version: 5.4.4-14+deb7u7 MySQL server version: 5.5.33-0+wheezy1 Webserver interface: APACHE2HANDLER System load: 0.07 / 0.06 / 0.05 Kernel: 3.2.0-4-amd64 (x86_64)
  6. I finished setting up Froxlor and my test site worked! Now, I've tried to setup a second site. I installed Wordpress and setup the database. The site runs, but Wordpress can't write to the directory or create files. Should this work "out of the box" or do I need to change permissions? This usually works fine on most hosts, so I would prefer to not have to set permissions on each install. Did I miss something in the setup? If I have to set permissions, what is the best way?
  • Create New...