Jump to content
Froxlor Forum

pbpromotion

Members
  • Content Count

    56
  • Joined

  • Last visited

Everything posted by pbpromotion

  1. Ich hab jetzt auch bei postfix alle configs aus den Templates eingef?gt. Der Server ist auch wieder neu gestartet root@Debian-70-wheezy-64-minimal ~ # /etc/init.d/postfix restart [ ok ] Stopping Postfix Mail Transport Agent: postfix. [ ok ] Starting Postfix Mail Transport Agent: postfix. Wenn ich da mehr Fehler sollte ich wohl lieber nen neuen Thread aufmachen oder? Ich beobachte das jetzt erstmal und schau was in die syslog schreibt. Ahso php-fpm l?uft jetzt immer noch, ich hoffe das bleibt auch so. mfg
  2. So ich hab mir jetzt nochmals die original config von demo.froxlor.org geholt udn eingetragen und alles neu gestartet. Es ist jetzt auch alles gestartet und l?uft erstmal Ich hoffe dass er morgen fr?h immer noch an Woher kommen denn die ganzen Warnings? mfg
  3. So hier mal ein Auszug aus der syslog, ist so ungef?hr die Zeit wo er abgeschmiert ist. Jan 16 18:14:10 Debian-70-wheezy-64-minimal postfix/cleanup[15272]: warning: mysql:/etc/postfix/mysql-virtual_alias_maps.cf lookup error for "root@mail.pbpromotion.no-ip.biz" Jan 16 18:14:10 Debian-70-wheezy-64-minimal postfix/cleanup[15272]: warning: A2E29EC1305: virtual_alias_maps map lookup problem for root@mail.pbpromotion.no-ip.biz -- deferring delivery Jan 16 18:14:47 Debian-70-wheezy-64-minimal Froxlor: [Administrator ActionAdministrator] rebuild configfiles due to changed setting Jan 16 18:15
  4. So jetzt ist es wieder passiert, php fpm ist wieder ?bern jordan gegangen. Ich hab nichts ge?ndert. [16-Jan-2014 17:00:01] NOTICE: Finishing ... [16-Jan-2014 17:00:01] NOTICE: exiting, bye-bye! [16-Jan-2014 17:00:02] NOTICE: fpm is running, pid 15084 [16-Jan-2014 17:00:02] NOTICE: ready to handle connections [16-Jan-2014 17:50:02] NOTICE: Finishing ... [16-Jan-2014 17:50:02] NOTICE: exiting, bye-bye! [16-Jan-2014 17:50:02] NOTICE: fpm is running, pid 15259 [16-Jan-2014 17:50:02] NOTICE: ready to handle connections [16-Jan-2014 18:15:02] NOTICE: Finishing ... [16-Jan-2014 18:15:02
  5. So ich habs jetzt nochmal gemacht mit der Anleitung. Momentan l?uft php-fpm. http://redmine.froxlor.org/projects/froxlor/wiki/HandbookNginx_phpfpm root@Debian-70-wheezy-64-minimal ~ # service php5-fpm restart [FAIL] Restarting PHP5 FastCGI Process Manager: php5-fpm failed! root@Debian-70-wheezy-64-minimal ~ # chmod 600 /etc/libnss-mysql-root.cfg /etc/libnss-mysql.cfg root@Debian-70-wheezy-64-minimal ~ # /etc/init.d/nscd restart [ ok ] Restarting Name Service Cache Daemon: nscd. root@Debian-70-wheezy-64-minimal ~ # ls -al /var/customers/webs/ total 12K drwxr-xr-x 3 root root
  6. lt. php5-fpm.log [16-Jan-2014 16:26:33] ERROR: [pool pbpromotion.pbpromotion.no-ip.biz] cannot get uid for user 'pbpromotion' [16-Jan-2014 16:26:33] ERROR: FPM initialization failed kommt das selbe wie auch vorher schon.... Ich verzweifel noch... der server muss bis ende n?chster woche f?r den produktiven einsatz fertig sein :/ mfg
  7. Ne ich hab nicht selber dran rumgefummelt, ich hab alles nach dieser Anleitung installiert http://www.elitepvpers.com/forum/tutorials/2442218-howto-root-vserver-konfiguration-absicherung-debian-lemp-openpanel.html#post21384884 Hier mal meine /etc/php5/fpm/php-fpm.conf ;;;;;;;;;;;;;;;;;;;;; ; FPM Configuration ; ;;;;;;;;;;;;;;;;;;;;; ; All relative paths in this configuration file are relative to PHP's install ; prefix (/usr). This prefix can be dynamically changed by using the ; '-p' argument from the command line. ; Include one or more files. If glob(3) exists, it is used to
  8. Bitte was? PS: Ich kann mich mit dem User Froxlor normal per phpmyadmin anmelden.
  9. Ausgabe getent passwd root:x:0:0:root:/root:/bin/bash daemon:x:1:1:daemon:/usr/sbin:/bin/sh bin:x:2:2:bin:/bin:/bin/sh sys:x:3:3:sys:/dev:/bin/sh sync:x:4:65534:sync:/bin:/bin/sync games:x:5:60:games:/usr/games:/bin/sh man:x:6:12:man:/var/cache/man:/bin/sh lp:x:7:7:lp:/var/spool/lpd:/bin/sh mail:x:8:8:mail:/var/mail:/bin/sh news:x:9:9:news:/var/spool/news:/bin/sh uucp:x:10:10:uucp:/var/spool/uucp:/bin/sh proxy:x:13:13:proxy:/bin:/bin/sh www-data:x:33:33:www-data:/var/www:/bin/sh backup:x:34:34:backup:/var/backups:/bin/sh list:x:38:38:Mailing List Manager:/var/list:/bin/sh irc:x:39:39:ir
  10. Ist installiert root@Debian-70-wheezy-64-minimal ~ # apt-get install libnss-mysql-bg Reading package lists... Done Building dependency tree Reading state information... Done libnss-mysql-bg is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Die 3 configs sind auch bearbeitet, aber es startet trotzdem nicht. Ich verzweifel noch... EDIT: Was mir grad noch einf?llt, froxlor befindet sich bei mir in /var/www/htdocs/ , das sollte aber keinen Unterschied machen, da ich ja schonmal ins Froxlor Adminmen? gekommen bin und php-fpm ja auch schon
  11. Hey, ich habe wie man auch in meinem anderen Thread mit dem FTP Fehler lesen kann Froxlor mit nginx und php-fpm auf meinem debian server installiert. Jetzt habe ich allerdings das Problem das PHP-FPM einfahc abgest?rzt ist und nicht mehr starten will. Auszug aus der Console root@Debian-70-wheezy-64-minimal ~ # service php5-fpm restart [FAIL] Restarting PHP5 FastCGI Process Manager: php5-fpm failed! PHP5-FPM.log [15-Jan-2014 14:55:36] NOTICE: fpm is running, pid 4236 [15-Jan-2014 14:55:36] NOTICE: ready to handle connections [15-Jan-2014 14:55:36] NOTICE: conf
×
×
  • Create New...