Jump to content
Froxlor Forum

jonnexen

Members
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jonnexen

  • Rank
    Advanced Froxie
  1. Super, scheint jetzt zu klappen wie es soll smtp inet n - - - - smtpd -o receive_override_options=no_address_mappings
  2. Mh... hab die master.cf jetzt entsprechend angepasst und postfix restartet. Leider kommen die Mails immer noch doppelt. # Amavisd-new amavisfeed unix - - n - 2 lmtp -o lmtp_data_done_timeout=1200 -o lmtp_send_xforward_command=yes -o smtp_tls_note_starttls_offer=no -o receive_override_options=no_address_mappings amavisfeed unix - - n - 2 smtp -o smtp_data_done_timeout=1200 -o smtp_send_xforward_command=yes -o smtp_tls_note_starttls_offer=no -o receive_override_options=no_address_mappings Hab ich was vergessen?
  3. Hallo, muss das Problem leider auch mal aufgreifen. Bei mir habe ich das gleiche Problem. Eine Anpassung der master.cf bringt keine Besserung. Wodurch kann die doppelt Weiterleitung noch hervorgerufen werden? Catch-All kann ausgeschlossen werden.
  4. Naja global wollte ich es eben nicht setzen, da dann wie von dir angesprochen die Einstellung pro Kunde fehlt. Am besten wäre es eben, wenn das Out of the Box von Froxlor schon vorkonfiguriert ist in euren Einstellungen. Bis dahin muss ich es wohl händisch pro Domain einstellen?
  5. Hallo zusammen, auf unserem Server hosten wir JTL-Shop4 für ein paar Kunden. Dieser hat OpCache integriert und listet leider im JTL-Backend alle Verzeichnisse/Dateien unserer anderen Kunden auf. Es gibt bei OpCache eine Konfiguration namens opcache.restrict_api Nutzt das jemand von euch und kann mir sagen, wie ich das am elegantesten in Froxlor einbaue, ohne es für jeden Pool einzeln hinterlegen zu müssen?
  6. Hallo, ich habe soeben einen neuen Kunden angelegt und diesem 3 Domains zugeordnet. Keine der drei Domains ist zu erreichen, stattdessen steht im error.log: (13)Permission denied: /var/customers/webs/kunde/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable Im Browser gibts ein "Forbidden". Hier im Forum gibt es bereits den gleichen Eintrag: http://forum.froxlor.org/index.php/topic/12713-permission-denied-htaccess-pcfg-openfile-unable-to-check-htaccess-file-ensure-it-is-readable/ Dort wird beschrieben, dass man folgendes machen soll: Ich habe allerdings die neueste Froxlor Version installiert und bei mir besteht das Problem immer noch. Was mich auch stark wundert: ich habe ?ber 20 Kunden auf der Kiste mit mehr als 120 Domains und noch nie kam diese Meldung. Komisch oder? Danke f?r die Hilfe
  7. enable-cache group no danach nscd und php-fpm restart - bringt leider auch nichts... ich verzweifel hier. Falls du Zeit/Lust hast, darfst du auch gern mal selbst draufschauen, eventuell ?bersehe ich auch was.
  8. In der Gruppe von "name" steht neben den "normalen" Gruppen-Mitgliedern auch www-data mit drin. php-fpm l?uft seitdem ich die Kiste aufgesetzt habe.
  9. Liefert mir folgendes: root@www# getent group name name:x:10000:nameftp7,nameftp6,nameftp5,nameftp4,nameftp3,nameftp2,nameftp1,name
  10. Danke f?r die schnelle Antwort. Ich habe jetzt sicherheitshalber nochmal alle Configs des nscd neu erstellt und das entsprechende Passwort eingetragen. Danach ein #> nscd -i group Apache, php-fpm und nscd neugestartet. Leider ohne Erfolg.... Ausgabe von tail -f /var/customers/logs/domain.de-error.log weiterhin: [Wed Feb 18 08:25:36 2015] [error] [client 220.181.108.159] (13)Permission denied: FastCGI: failed to connect to server "/var/www/php-fpm/name/domain.de/fpm.external": connect() failed [Wed Feb 18 08:25:36 2015] [error] [client 220.181.108.159] FastCGI: incomplete headers (0 bytes) received from server "/var/www/php-fpm/name/domain.de/fpm.external" Der Befehl id [webserver-user] bringt folgendes: uid=10000(name) gid=10000(name) groups=10000(name) Sonst noch Ideen?
  11. Guten Morgen zusammen, ich habe soeben einen Debian Squeeze Server auf die neueste Froxlor-Version geupdatet. Seitdem funktionieren die darauf liegenden Websites nicht mehr. Der Server l?uft mit Apache2+php-fpm. Meine Vermutung war zun?chst, dass der libnss nicht richtig l?uft, also habe ich in der /etc/php5/fpm/pool.d/ testweise eine *conf abge?ndert und den User sowie die Gruppe auf www-data gestellt -> Website l?uft. Ein "gentend passwd" zeigt mir den User, welcher eigentlich die Rechte an den Websites hat jedoch an. Die Config-Files von libnss existieren auch alle und haben die korrekten Inhalte. ?ber die Shell kann ich mich zudem mit dem User froxlor und dem in den Configs angegebenem Passwort bei MySQL anmelden. In der ftp_users Tabelle gibt es den eigentlichen Web-User der nicht funktionierenden Seiten auch. Dienste habe ich auch alle neugestartet, bringt trotzdem nichts. Hat jemand einen weiteren Ansatzpunkt f?r mich?
×
×
  • Create New...