Jump to content
Froxlor Forum

Matze

Members
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Matze

  • Rank
    Advanced Froxie
  • Birthday 07/21/1988

Contact Methods

  • MSN
    dermatze@live.de
  • Website URL
    http://www.dermatze.net
  • ICQ
    144243976
  • Jabber
    matze@rapfe.de
  • Skype
    dermatze2k

Profile Information

  • Gender
    Not Telling
  • Location
    Weida. Germany
  1. Fehler gefunden Lösung: Es war in den Froxlor-Einstellungen unter Systemeinstellung die extrausers-variable nicht aktiviert
  2. Hab ihn nach dem Konfigurationstool aus dem Froxlor installiert und konfiguriert. Wie schaue ich am besten nach, ob er korrekt eingerichtet ist und auch aktiviert ist
  3. Okay wenn ich jetzt "php /var/www/froxlor/scripts/froxlor_master_cronjob.php --force" mache, kommt doch wieder nen fehler und es wird dann wieder folgendes ausgegeben. Jun 24 18:48:23 server1.dermatze.net apachectl[32624]: AH00543: apache2: bad user name osterburg Jun 24 18:48:23 server1.dermatze.net apachectl[32624]: Action 'graceful' failed. Jun 24 18:48:23 server1.dermatze.net apachectl[32624]: The Apache error log may have more information. Jun 24 18:48:58 server1.dermatze.net apachectl[32703]: AH00543: apache2: bad user name osterburg Jun 24 18:48:58 server1.dermatze.net apachectl[32703]: Action 'graceful' failed. Jun 24 18:48:58 server1.dermatze.net apachectl[32703]: The Apache error log may have more information.
  4. Scheint nun zu funktionieren, hatte nochmal nach Anleitung konfiguriert, jetzt rennt es wohl... Ich schau mir das mal noch weiter an Danke trotzdem schonmal!
  5. Servus ihr lieben, wenn ich FCGID aktivieren will, streikt der Apache beim starten, habe soweit die Komponenten installier, aber irgendwie mag er trotzdem nicht Es kommen dann Fehler wie Jun 24 18:30:13 server1.dermatze.net apachectl[31927]: AH00543: apache2: bad user name osterburg Jun 24 18:30:13 server1.dermatze.net apachectl[31927]: Action 'start' failed. Jun 24 18:30:13 server1.dermatze.net apachectl[31927]: The Apache error log may have more information. Vorher hatte er auch immer was mit FastCGIHandler oder so angezeigt. Irgendwie kenne ich den Fehler, aber weiß den Lösungsweg nicht mehr, und die Suche hilft mir hier gerade auch nicht weiter
  6. Hallo liebe Community, ich bin wieder am überlegen, zurück zu Froxlor zu kommen, da ich mehrere Domains verwalte, ist jetzt meine Frage, gibt es technisch und auch mit Froxlor eine Möglichkeit, jeder Domain einen "eigenen" Mailserver zuzuweisen, quasi mail.domain.xxx und diesen mit Let's Encrypt zu schützen. Hab das Forum schonmal durchsucht, aber noch nicht so wirklich was gefunden.
  7. Hallo, nach dem Update von dem letzten fix und der ?nderung vom mysql-passw?rtern kennt proftpd urpl?tzlich keine User mehr Aug 12 10:15:18 s1.dermatze.net proftpd[30036] s1.dermatze.net (p57AB8590.dip0.t-ipconnect.de[87.171.133.144]): FTP session opened. Aug 12 10:15:18 s1.dermatze.net proftpd[30036] s1.dermatze.net (p57AB8590.dip0.t-ipconnect.de[87.171.133.144]): USER dermatze (Login failed): No such user found. Aug 12 10:15:18 s1.dermatze.net proftpd[30036] s1.dermatze.net (p57AB8590.dip0.t-ipconnect.de[87.171.133.144]): USER dermatze (Login failed): No such user found. Aug 12 10:15:18 s1.dermatze.net proftpd[30036] s1.dermatze.net (p57AB8590.dip0.t-ipconnect.de[87.171.133.144]): FTP session closed. Aug 12 10:17:20 s1.dermatze.net proftpd[30109] s1.dermatze.net (p57AB8590.dip0.t-ipconnect.de[87.171.133.144]): FTP session opened. Aug 12 10:17:20 s1.dermatze.net proftpd[30109] s1.dermatze.net (p57AB8590.dip0.t-ipconnect.de[87.171.133.144]): USER dermatze (Login failed): No such user found. Aug 12 10:17:20 s1.dermatze.net proftpd[30109] s1.dermatze.net (p57AB8590.dip0.t-ipconnect.de[87.171.133.144]): USER dermatze (Login failed): No such user found. Aug 12 10:17:20 s1.dermatze.net proftpd[30109] s1.dermatze.net (p57AB8590.dip0.t-ipconnect.de[87.171.133.144]): FTP session closed. mysql-daten wurden nach meiner gewissheit alle ge?ndert
  8. Hallo, ich habe das Froxlor-SQL-Passwort ge?ndert, da es in der LOG sichtbar war. Nun schimpft Froxlor nach dem Update rum, das er keine Verbindung zur SQL bekommt, was ja logisch ist, da das PW anders ist. Wo finde ich die Configfile zum anpassen des SQL-Passwortes? EDIT: Gefunden: froxlor/lib/userdata.inc.php
  9. Hab evtl den Fehler gefunden, in der apache.conf waren diese directorys nochmal drinne und da war AllowOverride auf None... Ich hoffe er beh?lt jetzt die einstellung
  10. Das funktioniert aber nicht, oder ich bin echt gerade zu bl?d daf?r... Habe in der 000_default.conf die <directory> hinzugef?gt einmal f?r /var/www und einmal f?r /var/webs aber trotzdem klappt es nicht
  11. Ich denke wahrscheinlich schon wieder viel zu kompliziert.... Da ich keine httpd.conf finden kann im apache-verzeichnis, bin ich nun verwirrt... Und die "default"-config w?re ja dann die 000_sonstwas.conf, blo? gilt die dann F?R ALLE
  12. Also meinst du in der "10_froxlor_ipandport_DIEIPSTEHTHIER.80.conf "
  13. Wei? ja nicht, ob es nun ein Bug ist oder ein Fehler von mir, das ich was falsch gemacht habe
  14. in /etc/apache2/sites-enabled/ im <directory> abschnitt
  15. Okay ein Fehler habe ich gefunden... In den Configs fehlt "AllowOverride" aber wie bekomme ich das hin, das er es standardm??ig in allen Configs reinhaut
×
×
  • Create New...