Jump to content
Froxlor Forum

Proman100

Members
  • Posts

    5
  • Joined

  • Last visited

  • Days Won

    1

Proman100 last won the day on February 12

Proman100 had the most liked content!

Proman100's Achievements

Newbie

Newbie (1/14)

  • First Post
  • Week One Done
  • One Month Later

Recent Badges

1

Reputation

  1. root@con1:~# a2dismod php7.0 && a2enmod php7.4 Module php7.0 disabled. To activate the new configuration, you need to run: systemctl restart apache2 Considering dependency mpm_prefork for php7.4: Considering conflict mpm_event for mpm_prefork: Considering conflict mpm_worker for mpm_prefork: Module mpm_prefork already enabled Considering conflict php5 for php7.4: Enabling module php7.4. To activate the new configuration, you need to run: systemctl restart apache2 root@con1:~# systemctl restart apache2 root@con1:~# GEILomat das war die Lösung, oh jeh ich muss echt noch mehr lernen.... Danke für die tolle Hilfe Bleib gesund D A N K E S C H Ö N
  2. Nachtrag .... unter Etc/php stehen jetzt 4 Ordner 7.0 7.1 7.3 7.4
  3. OK Danke .... Also ich habe fpm und fcgid auf NEIN zu stehen, denke also mod_php Ich habe noch ein zweites system wo alles funktioniert hat mit dem update... nur bei der 1con nicht. Ich habe von 9 auf 10 upgedatet hat auch funktioniert. https://www.prepaid-hoster.de/blog/debian-9-auf-debian-10-updaten/ dann nochmal https://www.itzgeek.com/how-tos/linux/debian/how-to-install-php-7-3-7-2-7-1-on-debian-10-debian-9-debian-8.html reboot und nix ändert sich... ( P.S. Danke schonmal für deine Hilfe )
  4. Leider nix.... Ich habe auf Buster upgedatet, habe nochmals 7.4 installiert, reboot.... NIX con1.123nic.de dann seht ihr das selbst... root@con1:~# php -v PHP 7.4.15 (cli) (built: Feb 11 2021 21:22:21) ( NTS ) Copyright (c) The PHP Group Zend Engine v3.4.0, Copyright (c) Zend Technologies with Zend OPcache v7.4.15, Copyright (c), by Zend Technologies root@con1:~# root@con1:~# cat /etc/debian_version 10.8 root@con1:~#
  5. Ok Fehler besprochen.... aber wie kann ich ( unwissender ) den Fehler beheben... apt-get install php7.4 bringt kein Erfolg Errors were encountered while processing: afterlogic-lite E: Sub-process /usr/bin/dpkg returned an error code (1) Könnt ihr hier weiter helfen..?
×
×
  • Create New...