Jump to content
Froxlor Forum

systom

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by systom

  1. Danke für Deine Antwort! Inzwischen hab ich das zum Anlass genommen, den Server auf debian buster zu bringen. Allerdings wird PHP7.0 in debian stretch noch weiter mit security updates durch den debian Maintainer versorgt, weil LTS Version. Siehe: https://www.debian.org/security/faq#oldversion
  2. Das ist richtig, allerdings sollten Pakete unter debian die entsprechenden dependencies beachten, darum nehme ich ja debian und nicht Ubuntu. Der Vorteil von debian ist ja, dass ich blind Updates einspielen kann, da die Paketverwaltung sauber ist und alle Abhängigkeiten beachtet. Was hier eben nicht passiert ist.
  3. dann sollte das update aber nicht automatisch angeboten werden für debian stretch. da ist nunmal nur ein altes php vorhanden.
  4. Hallo zusammen, nach einem upgrade via apt erscheint folgende Fehlermeldung beim Aufruf von froxlor: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.1.0". system: debian stretch froxlor über apt installiert (deb http://debian.froxlor.org stretch main) Danke!
×
×
  • Create New...