Jump to content
Froxlor Forum

Joey

Members
  • Posts

    6
  • Joined

  • Last visited

Joey's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Joey

    Git clone error

    Vielen Dank für das Testen und noch eine schnelle Frage, funktioniert Froxlor nur mit ipv6 (ohne ipv4) ? (ob es der Grund sein kann, dass ich nicht installieren / clonen kann, weil der Server nur IPV6 hat?)
  2. Hallo, Ich habe bereits alle erforderlichen Pakete installiert und wollte nun froxlor installieren. Bei der Installation von git sources, kommt folgende Fehler : root@srv:~# git clone https://github.com/Froxlor/Froxlor.git froxlor Cloning into 'froxlor'... fatal: unable to access 'https://github.com/Froxlor/Froxlor.git/': Couldn't connect to server Was könnte die Ursache für diesen Fehler sein? Ich habe es gestern schon versucht und immer noch das gleiche.
  3. Ja, das war's. Habe diese einzige Einstellung vergessen und über mysql von 0 auf 1 geändert. Danke. jetzt funktioniert Froxlor Panel wieder.
  4. ja ich habe manuell Dienste restarted, conjobs auch /usr/bin/php -q /var/www/html/froxlor/scripts/froxlor_master_cronjob.php --force --debug mal alles neu restarted , passiert aber nichts neues Unter /etc/php/7.4/fpm/pool.d gibt es nur dummy.conf aber welche configs sollen da sein wenn ich noch kein Kunde oder Domain hinzugefügt habe. Soll ich erst Domains hinzufügen und dann von 7.3 nach 7.4 umstellen? Ist das überhaupt nötig / notwendig oder soll es so bleiben wie es vorher was mit service php7.3-fpm restart , usw?
  5. Hallo, ich habe letzte Froxlor Version mit Apache2 und php-fpm 7.4 installiert, Habe alles konfiguriert aber noch keine Kunde oder Domain angelegt. Dann in Froxlor Panel unter "PHP-Konfiguration bearbeiten" habe ich Kommando zum Neustarten von php-fpm: von "service php7.3-fpm restart" auf "service php7.4-fpm restart" und: Pfad zu php-fpm-Konfigurationen: von "/etc/php/7.3/fpm/pool.d/" auf "/etc/php/7.4/fpm/pool.d/" geändert. Jetzt funktioniert Froxlor nicht mehr - wenn ich Froxlor Panel aufrufe kommt nur 503 Service Unavailable Fehler In Logs steht: [proxy:error] [pid 26376:tid 140216362845952] (2)No such file or directory: AH02454: FCGI: attempt to connect to Unix domain socket /run/php/php7.4-fpm.sock (*) failed [proxy_fcgi:error] [pid 26376:tid 140216362845952] [client 92.xxx.xx.xx:63121] AH01079: failed to make connection to backend: httpd-UDS, referer: Mehr Logs : https://pastebin.com/p6H5MsaQ Muss man dass og in Panel von 7.3 auf 7.4 ändern oder soll es so bleiben wie es war mit 7.3 trotzt php 7.4 ? Was soll ich jetzt tun ?
×
×
  • Create New...