Jump to content
Froxlor Forum

Reynevan

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Reynevan

  • Rank
    Newbie
  1. I have got it to work, I just had to copy the block of configuration from the already created proftpd host correctly into the new virtual host directive. Can be closed
  2. Hi, I am trying to configure Proftpd on a Debian10 via Froxlor with a side-by-side config of implicit and explicit encrytpion. Respective on Port 990 and 21. The Crypto seems to be working fine but I cant get the Virtual host to authenticate Users against the sql server. Just FYI, but I guess unrelated, the Server has a public IP and Is not NATed Port 21 with explicit SSL works just fine and is set up as the default host in /etc/proftpd/proftpd.conf Port 990 gets past the handshake fine, but in /var/log/proftpd/proftpd.log i can see the following output 2020-05-19 16:09:48,347 iAmAteaPot proftpd[7325] 0.0.0.0 (dn.dn.dn [12.34.56.78]): USER reynevan: no such user found from dn.dn.dn [12.34.56.78] to ::ffff:98.76.54.32:990 Now I am trying to get the Virtual host I created to use the same authentication mechanism as the default host in /etc/proftpd/proftpd.conf but I seem to miss how one would go about that. I have tried serveral options from within the VHost, but all without luck. I didnt post configs as everything is working, except the authentication inside the Virtual Host, but if needed I will gladly provide some. Thanks in advance!
×
×
  • Create New...