Jump to content
Froxlor Forum

robert de wojdom

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About robert de wojdom

  • Rank
    Newbie
  1. I found that: Dad bedeutet das schon ein anderer Dienst auf diesen Port hört. Das passiert meistens wenn du via a2enmod ssl schon SSL aktiviert hast (und Apache damit unter Debian automatisch auf Port 443 hört) und dann beim Anlegen der IP und des Ports in froxlor noch das Häkchen bei "Erstelle Listen Eintrag" gesetzt hast. Dann fügt froxlor ebenfalls ein "Listen" ein und Apache versucht zweimal zu binden. Eins von beiden musst du entfernen Sinnvollerweise das Häkchen in froxlor
  2. /usr/sbin/apache2 [Sat Jun 06 23:53:43.324118 2020] [so:warn] [pid 26902:tid 140518653408384] AH01574: module proxy_module is already loaded, skipping [Sat Jun 06 23:53:43.324633 2020] [so:warn] [pid 26902:tid 140518653408384] AH01574: module proxy_fcgi_module is already loaded, skipping (99)Cannot assign requested address: AH00072: make_sock: could not bind to address 91.167.207.245:80 no listening sockets available, shutting down AH00015: Unable to open logs a2enmod ssl Considering dependency setenvif for ssl: Module setenvif already enabled Considering depende
  3. Hello everyone, I think I have solved the problem: <VirtualHost *:80 91.167.207.245 2a01:e0a:1f3:fd60:20dd:424e:565:bb1c> UseCanonicalName DNS VirtualScriptAliasIP "/www/hosts/%0/cgi-bin" <FilesMatch "\.php$"> # Note : la seule partie variable est /path/to/app.sock SetHandler "proxy:unix:/var/www/froxlor.sock|fcgi://localhost/" </FilesMatch> . <Proxy "fcgi://localhost/" enablereuse=on max=10> </Proxy> #ProxyPassMatch ^/(.*\.php(/.*)?)$ fcgi://
  4. Thank you very much for the quick response dOOp. I will see that and a thousand thanks for the superb hosts panel 😉
  5. Hello Froxlor-community, For a few weeks I have been struggling with the problem: We can’t connect to the server at malybolek.org. If anyone wants to help me thanks in advance Here are some outings: ------------------------------------------------------------------------------------- nano 000-default.conf <VirtualHost *:80> ServerAdmin k2@k2.bleu7.com ServerName k2.bleu7.com ServerAlias k2.bleu7.tld *.k2.bleu7.tld ServerAdmin k2.k2.bleu7.com DocumentRoot /var/www/froxlor <Directory />
×
×
  • Create New...