Jump to content
Froxlor Forum

Anfänger

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Anfänger

  • Rank
    Froxie
  1. Habe jetzt alles gemacht wie hier beschrieben. Die Apache Installation und Konfiguration habe ich übersprungen, weil ich Apache 2 schon habe. Jetzt läst sich Apache nicht starten. Wo ist da der Fehler? systemctl status apache2.service ● apache2.service - The Apache HTTP Server Loaded: loaded (/lib/systemd/system/apache2.service; enabled; vendor preset: Drop-In: /lib/systemd/system/apache2.service.d └─apache2-systemd.conf Active: failed (Result: exit-code) since Thu 2020-03-05 21:51:35 CET; 28min a Process: 32712 ExecStop=/usr/sbin/apachectl stop (co
  2. Wie kann ich überprüfen ob das repository richtig eingebunden ist?
  3. Danke der Fehler ist weg. Warum kann das Paket nicht gefunden werden? Kann ich das abfragen welche Pakete vorhanden sind? Paketlisten lesen ... Fertig Abhängigkeitsbaum erstellen Statusinformationen lesen ... Fertig Beachten Sie, dass Sie 'php5.6-json' für den regulären Ausdruck 'php5.6' auswählen. Beachten Sie, dass Sie 'php5.6-common' für Regex 'php5.6' auswählen. E: Paket php5.6-fpm konnte nicht gefunden werden E: Es konnte kein Paket von glob 'php5.6-fpm' gefunden werden. E: Es konnte kein Paket mit dem regulären Ausdruck 'php5.6-fpm' gefunden werden.
  4. Ich bin nach der Anleitung gegangen. Bei der Eingabe von sudo apt install php5.6 php5.6-fpm hatte ich dann diese Fehlermeldung. N: Ignoring file 'php.listpassendes' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension E: Unable to locate package php5.6-fpm E: Couldn't find any package by glob 'php5.6-fpm' E: Couldn't find any package by regex 'php5.6-fpm' ich habe keinen Fehler in der Datei php.listpassendes gefunden. Was muß ich da ändern?
  5. Hallo ich möchte unterschiedliche php Versionen unter Froxlor nutzen. Ich habe es versucht mit apt-get install php-5.5-opt Fehlermeldung: apt-get install php-5.5-opt Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package php-5.5-opt E: Couldn't find any package by glob 'php-5.5-opt' E: Couldn't find any package by regex 'php-5.5-opt' was muß ich ändern ? Vielen Dank für die Hilfe im voraus.
  6. habe ich auf no gesetzt. In den Datei 10-auth.conf und 10-auth.conf.frx.bak Kann mich noch nicht in windows Live Mail anmelden. Hier ist noch mal die mail.log Feb 19 22:11:49 bizz-hosting postfix/smtpd[1334]: disconnect from unknown[45.133.99.2] ehlo=1 auth=0/1 commands=1/2 Feb 19 22:11:54 bizz-hosting postfix/smtpd[1334]: connect from unknown[45.133.99.2] Feb 19 22:11:54 bizz-hosting postfix/smtpd[1554]: lost connection after AUTH from unknown[45.133.99.2] Feb 19 22:11:54 bizz-hosting postfix/smtpd[1554]: disconnect from unknown[45.133.99.2] ehlo=1 auth=0/1 commands=1/2
  7. Es konnten keine Nachrichten für das Konto Bizz-hosting (admin) gesendet oder empfangen werden. Ein ungültiger E-Mail-Benutzername wurde für dieses Konto eingegeben. Sie werden beim nächsten Senden oder Empfangen von Nachrichten aufgefordert, Ihren Benutzernamen und Ihr Kennwort für dieses Konto einzugeben. Serverfehler: 0x800CCC90 Serverantwort: -ERR [AUTH] Plaintext authentication disallowed on non-secure (SSL/TLS) connections. Server: 'pop3.bizz-hosting.de' Windows Live Mail-Fehlernummer: 0x800CCC91 Protokoll: POP3 Port: 110 Secure (SSL): Nein
  8. OK habe den PTR-Record für die Domain eingetragen Ich habe noch ein Fehler bei der Anmeldung von Windows Live Mail. Ich kann mich da mit meiner Email Adresse und Passwort nicht anmelden.
  9. wenn ich in die mail.log Datei schaue ist das die Maildomain ? vmd48270
  10. Ist das der PTR-Record Eintrag der Maildomain?
  11. Ich habe Mailserver (Postfix/Dovecot) auf Froxlor installiert. Die Email Adressen habe ich mit Konto angelegt. In der Datenbank, in den zwei Tabellen mail_user und mail_virtual sind Einträge vorhanden. In /var/customers/mail sind auch Einträge vorhanden. Heute wollte ich noch mal eine test Email anlegen mit Konto. Wenn ich für die Email Adresse das Konto anlegen möchte kommt die Fehlermeldung Fehlermeldung Die E-Mail-Adresse "" enthält ungültige Zeichen oder ist nicht vollständig. Ich habe hier mal einen Teil der Einträger der mail.log Datei. Feb 18 16:39:34 vmd48270
  12. ich habe Postfix installiert. Mit welcher Url kann ich das aufrufen?
×
×
  • Create New...