Jump to content
Froxlor Forum

wjl

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wjl

  • Rank
    Newbie
  1. Ich hab das Problem ebenfalls. Und bei mir hat's leider nicht geholfen die ssl-vhosts und deren certs zu entfernen. Anfangs sah's gut aus, und ich kam - ohne ssl - wieder in Froxlor. Dort konnte ich dann auch nochmal die certs wegwerfen. Aber nach dem nächsten cronjob von Froxlor dann dasselbe... Die acme-Routinen scheinen nicht alle certs neu angefordert zu haben, also hab ich das auch mal per force angefragt. Hab dann auch für alle Domains neue certs bekommen. Und jetzt bleibt's aber dabei - der Apache startet nicht, die Ausgabe von configtest ist ok, aus den error.log und strace-Files erkennt man rein gar nichts... Merkwürden... Schönen Abend noch, Wolfgang
  2. Hello Ginji, like d00p wrote, php version 7 or higher is required to run Froxlor 10. You are running Debian Jessie, and although that is long-term supported until June 2020 (see https://www.debian.org/releases/jessie/ for more info on this), I think you won't get php7 or greater packages for it (please see https://packages.debian.org/search?keywords=php7&searchon=names&suite=all&section=all for more on this). So my suggestion would be to also upgrade Debian itself to the latest stable version (currently 10, codename "Buster"). I did, and Froxlor 0.10.1 runs very nicely on it. Hope that helps, and cheers, Wolfgang
×
×
  • Create New...