Jump to content
Froxlor Forum

darxbiwa

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About darxbiwa

  • Rank
    Newbie
  1. Ahh ja, siehe da, es liegt an IPV6. Habe bei der Domain die IPV6 Adresse aus dem AAAA-Record rausgenommen und es funktioniert nun...
  2. Also in der Error.log steht folgendes: Vhost: # Domain ID: 6 (SSL) - CustomerID: 1 - CustomerLogin: XXXX <VirtualHost XXXXX:443> ServerName XXXXX.de ServerAlias www.XXXX.de ServerAdmin XXXXX@XXXX SSLEngine On SSLProtocol -ALL +TLSv1 +TLSv1.2 SSLCompression Off SSLHonorCipherOrder On SSLCipherSuite ECDH+AESGCM:ECDH+AES256:!aNULL:!MD5:!DSS:!DH:!AES128 SSLVerifyDepth 10 SSLCertificateFile /etc/ssl/froxlor-custom/XXXXXe.crt SSLCertificateKeyFile /etc/ssl/froxlor-custom/XXXXX.de.key SSLCACertificateFile /etc/ssl/froxlor-custom/XXXXX.de_CA.pem SSLCertificateChainFile /etc/ssl/froxlor-custom/XXXX.de_chain.pem <IfModule mod_headers.c> Header always set Strict-Transport-Security "max-age=31536000" </IfModule> DocumentRoot "/var/customers/webs/XXXXX/" php_admin_value sendmail_path "/usr/sbin/sendmail -t -f XXXXX@XXXXX" php_admin_value open_basedir "/var/customers/webs/XXXXX:/tmp" Alias /webalizer "/var/customers/webs/XXXX/webalizer/XXXXX.de" ErrorLog "/var/customers/logs/XXXXX.de-error.log" CustomLog "/var/customers/logs/XXXX.de-access.log" combined </VirtualHost>
  3. So habe es hinbekommen, dass ich wieder Zugriff auf Froxlor habe.. Dann wäre das Problem das über die Domain die Webseiten nicht aufrufbar sind. Der Fehler, welches im Browser angezeigt wird: ERR_SSL_PROTOCOL_ERROR
  4. Also in der Tabelle steht der IP drin, jeweils mit dem 80 und 443 Port. Anfangs war es beim Aufruf der Domain ein SSL Fehler und nun so etwas..
  5. <VirtualHost > ServerName xxxxx.de ServerAlias www.XXXXXXX.de ServerAdmin xxx@XXXX.de DocumentRoot "/var/customers/webs/XXXX/" php_admin_value sendmail_path "/usr/sbin/sendmail -t -f xxx@xxxx.net" php_admin_value open_basedir "/var/customers/webs/XXX:/tmp" ErrorLog "/var/customers/logs/XXX-error.log" CustomLog "/var/customers/logs/XXXX-access.log" combined </VirtualHost>
  6. Hallo Zusammen, seit gestern Abend ist bei mir das Problem aufgetreten, das ich kein Zugriff auf das Froxlor Panel habe und meine Wordpress Webseite über die Domain auch nicht mehr aufgerufen werden kann. Mit dem Befehl systemct1 status apache2 bekomme ich folgende Fehlermeldung: Freue mich über Lösüngen..
×
×
  • Create New...