Jump to content
Froxlor Forum

Eventomaxx

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Eventomaxx

  • Rank
    Newbie
  1. Damit funktioniert's. Nochmal vielen Dank.
  2. Na das war einfach, danke! Allerdings steht jetzt im cronjob "sh: 1: nscd: not found". Kann ich das ignorieren?
  3. Hey, wir haben ab uns zu mal das Problem, dass sich nscd aufhängt. Das Ganze äußert sich so, dass der nscd Prozess 1-2 CPU Kerne zu 100% auslastet und auf nichts mehr reagiert, bis man den Service neustartet. Das hat dann natürlich zur Folge, dass der froxlor cronjob nicht mehr läuft und teilweise liefern Kundenseiten dann nur noch 403 Fehler, wenn man sie aufruft. Der cronjob hängt bei dem Punkt: Writing 70 entries to shadow file Im nscd.log hängt es dann bei den folgenden Zeilen: considering GETBYNAME entry "www-data", timeout 1564393743 Reloading "www-data" in gr
  4. Hat geklappt, danke! Dass war das wonach ich gesucht habe.
  5. Erst einmal danke für die Antwort. Ich glaube aber, dass du mich etwas falsch verstanden hast. Dass man das Ganze auch irgendwie innerhalb von Froxlor zum Laufen bekommt, ist mir bewusst. Ich möchte phpMyAdmin aber gerne getrennt von Froxlor laufen lassen, weil die beiden Sachen meiner Meinung nichts miteinander zu tun haben. Die Konfiguration, um die es mir geht, ist dafür zuständig, dass der Socket, der später vom Webserver angesprochen wird, erstellt wird. Der Socket ist dann der Teil, an den der PHP Code gesendet wird, diesen ausführt und dann das Ergebnis zurück an den Webserver
  6. Hey, ich habe die Tage einen neuen Server mit Froxlor aufgesetzt. Froxlor und alle Kundenprojekte laufen über PHP FPM. Soweit funktioniert alles wunderbar, nur wollte ich dann auch noch phpMyAdmin hinzufügen. Hier hatte ich gelesen, dass man entweder einen Kunden dafür anlegen soll oder seine eigene Config erstellen muss. Extra einen Kunden dafür anzulegen, kam mir etwas dirty vor, weswegen ich mich für das Letztere entschieden habe. Nach ein bisschen rumprobieren hab ich es auch zum Laufen gebracht, allerdings ist mir dann aufgefallen, dass die Config-Datei unter /etc/php/7.3/fpm
×
×
  • Create New...