Jump to content
Froxlor Forum

JohnnyB

Members
  • Content Count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JohnnyB

  • Rank
    Newbie
  1. Sorry für das Ausgraben, aber ich habe mit der aktuellen Froxlor (0.9.40.1) das gleiche Problem. Die Konfiguration im Panel schläge folgenden Inhalt für die /etc/cron.d/froxlor vor (Debian 9->Sonstiges->Cronjob): # # Set PATH, otherwise restart-scripts won't find start-stop-daemon # PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin # # Regular cron jobs for the froxlor package # # Please check that all following paths are correct # */5 * * * * root /usr/bin/nice -n 5 /usr/bin/php -q /var/www/froxlor/scripts/froxlor_master_cronjob.php Das genau führt aber zu dem oben beschriebenen Problem (der Masterjob macht nichts, sondern sagt nur, dass er ohne Parameter gestartet wurde)... Ich habe jetzt den Inhalt von funklaedle übernommen, aber optimal ist das nicht
×
×
  • Create New...