Jump to content
Froxlor Forum

UnknownLSL

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About UnknownLSL

  • Rank
    Newbie
  1. Wow haha, unbeleavable. That worked pretty fantastic! Thank you -very- much! For others who also receive errors depending on the Wordpress REST Plugin: That solution fixed them as well.
  2. Hi guys, It seems like Wordpress wants to have a loopback configuration for its API. "The website wasn't able to finish a loopback request" Error: [] cURL error 28: Operation timed out after 10001 milliseconds Is it possible to configure that with the current functionality? Following up with the Wordpress support forum, they are not really helpful. They just make it quick with a recommendation to their webhosting sponsors which is very sad, like: "Use one of the webhosters from our list, they will work well." Mep. Does anybody know how to fix it? I could make it manually with set the customer configuration to "Mail only", but I think that would be a functionality which would affect pretty many users. Regards and stay healthy, UnknownLSL
  3. Hey guys, TEMPORARY SOLUTION TO GET ACCESS TO THE CONTROL PANEL FOR FURTHER CHANGES IF NECESSARY: I had the same issue. I solved it temporary by changing the config file /etc/apache2/sites-enabled/10_froxlor_ipandport_*******.conf SetHandler proxy:unix:/var/lib/apache2/fastcgi/1-froxlor.panel-web1.hostbeef.com-php-fpm.socket|fcgi://localhost to SetHandler proxy:unix:/var/lib/apache2/fastcgi/1-froxlor.panel-web1.hostbeef.com-php-fpm.socket|fcgi://127.0.0.1 ...just to get access to the control panel for doing further changes if somebody need it. ACTUAL FIX THAT WORKED FOR ME: After that I (1.) removed all entrys in /etc/apache2/sites-enabled and (2.) recalled the froxlor master cron /usr/bin/php -q /var/www/froxlor/scripts/froxlor_master_cronjob.php --force --debug to regenerate the apache config. Now it also works for me with localhost. Regards UnknownLSL
×
×
  • Create New...