Jump to content
Froxlor Forum

MasterOfDeath

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

MasterOfDeath last won the day on April 18

MasterOfDeath had the most liked content!

Community Reputation

1 Neutral

About MasterOfDeath

  • Rank
    Newbie
  1. Thanks @d00p it is working now 😀👍
  2. again changed back to Alias "/.well-known/acme-challenge" "/var/www/froxlor/.well-known/acme-challenge" <Directory "/var/www/froxlor/.well-known/acme-challenge"> Require all granted </Directory> and still i got the error [debug] https://github.com/acmesh-official/acme.sh v2.8.6 [Fri Apr 17 22:15:17 +03 2020] Creating domain key [Fri Apr 17 22:15:17 +03 2020] The domain key is here: /root/.acme.sh/xxxx.net/xxxx.net.key [Fri Apr 17 22:15:17 +03 2020] Multi domain='DNS:xxxx.net,DNS:www.xxxx.net' [Fri Apr 17 22:15:17 +03 2020] Getting domain auth token for each domain [Fri
  3. So i should change it to below again? Alias "/.well-known/acme-challenge" "/var/www/froxlor/.well-known/acme-challenge" <Directory "/var/www/froxlor/.well-known/acme-challenge"> Require all granted </Directory> Btw please see attached configuration example from froxlor panel page
  4. Thanks i changed acme.conf previously it was Alias "/.well-known/acme-challenge" "/var/www/froxlor/.well-known/acme-challenge" <Directory "/var/www/froxlor/.well-known/acme-challenge"> Require all granted </Directory> and overwrite with the new version according to froxlor panel configurations, restarted apache; Alias "/.well-known/acme-challenge" "/root/.acme.sh//.well-known/acme-challenge" <Directory "/root/.acme.sh//.well-known/acme-challenge"> Require all granted </Directory> But when i execute below command, i got 403 forbidden error ph
  5. Hello all, I already configured my root server for ssl. I have also paid ssl certificates for my two domains and working properly. But i would like to use lets encrypt for my other domains. my question is, how can i fix below error? Lets encrypt cronjobs working properly but when i checked my log files it says 404 Not found error in https://domain.com/.well-known/acme-challenge/alaOcXG2qqHJKiMj26IXNA-IkSdtSgt3rnjgJnYDv8I . I assume it couldnt able to create required certificates. But under /root/.well-known/acme-challenge i can see the key files for domain, there is no any other
  6. just activated from system>settings>system settings
  7. libnss-extrausers configured as per direction in system>configuration fgcid enabled under settings also i checked https://github.com/Froxlor/Froxlor/wiki/apache2-with-fcgid but it is including commands for debian old versions.
  8. Hello all, I deleted my old debian 7 and updated everything to new versions. However some problems exists and i cannot access my webpages. I did everything according to wiki pages and froxlor configurations but still some errors exists in below and not showing pages properly - only froxlor default page shown ● apache2.service - The Apache HTTP Server Loaded: loaded (/lib/systemd/system/apache2.service; enabled; vendor preset: enabled) Active: active (running) (Result: exit-code) since Tue 2019-04-16 23:48:14 +03; 53min ago Process: 4850 ExecStop=/usr/sbin/apachectl stop (
×
×
  • Create New...