Jump to content
Froxlor Forum

Kieron Boswell

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kieron Boswell

  • Rank
    Froxie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Kieron Boswell

    Change hostname

    Sorry, I mean the old froxlor subdomain is still online, but the new subdomain is not yet. There are currently no outstanding tasks for Froxlor
  2. Kieron Boswell

    Change hostname

    Ah i have done it all now, only thing is https://original.domain.tld is still working, and not https://new.domain.tld haha
  3. Kieron Boswell

    Change hostname

    Ah I don't have many customers yet, I am still transferring, so these I can just go and change manually after? Thanks d00p!
  4. Kieron Boswell

    Change hostname

    I am sorry to make another post, I appreciate the help. If I change the below field: Will this change everything across the system? I want to change 'something' to 'anotherthing' Thanks!
  5. Kieron Boswell

    Couple of Mail/FTP questions

    So i changed this to no; disable_plaintext_auth = no In here: /bin/nano /etc/dovecot/conf.d/10-auth.conf And now my phone lets me log in, but this isn't ideal
  6. Kieron Boswell

    Couple of Mail/FTP questions

    Ok this looks different in log now: Feb 10 18:46:33 web01 dovecot: master: Dovecot v2.2.27 (c0f36b0) starting up for imap, sieve, pop3 (core dumps disabled) Feb 10 18:47:13 web01 dovecot: imap-login: Aborted login (no auth attempts in 1 secs): user=<>, rip=[IP address], lip=[IP address], session=<CTY5yI2B8qhttDj1> Feb 10 18:47:18 web01 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=[IP address], lip=[IP address], session=<tLGGyI2B9qhttDj1> Feb 10 18:47:35 web01 postfix/qmgr[1102]: 3C5C52015BF: from=<hello@my.domain>, size=1274, nrcpt=1 (queue active) Feb 10 18:47:35 web01 dovecot: lda(hello@customer.domain): msgid=<c91463d3618a00cd262c7a98b51de2da@web01.my.domain>: saved mail to INBOX Feb 10 18:47:35 web01 postfix/pipe[24232]: 3C5C52015BF: to=<hello@customer.domain>, relay=dovecot, delay=494, delays=494/0.06/0/0.08, dsn=2.0.0, status=sent (delivered via dovecot service) Feb 10 18:47:35 web01 postfix/qmgr[1102]: 3C5C52015BF: removed Feb 10 18:47:39 web01 postfix/smtpd[24174]: warning: hostname durigq.ga does not resolve to address [IP Address]: Name or service not known Feb 10 18:47:39 web01 postfix/smtpd[24174]: connect from unknown[IP Address] Feb 10 18:47:42 web01 postfix/smtpd[24174]: warning: unknown[IP Address]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Feb 10 18:47:42 web01 postfix/smtpd[24174]: disconnect from unknown[IP Address] ehlo=1 auth=0/1 quit=1 commands=2/3 Feb 10 18:49:20 web01 postfix/smtpd[24174]: warning: unknown[IP Address]: SASL LOGIN authentication failed: UGFzc3dvcmQ6 Feb 10 18:49:20 web01 postfix/smtpd[24174]: disconnect from unknown[IP Address] ehlo=1 auth=0/1 rset=1 quit=1 commands=3/4 Better than before! I am guessing now i am just authenticating incorrectly, would you suggest a particular address/port ?
  7. Kieron Boswell

    Couple of Mail/FTP questions

    Could I just run all of the configurations again that Froxlor provides here? https://gyazo.com/5867d342d02d519441ac335094c64e04 and same for SMTP. Or is it easier to find in one file? Thanks d00p
  8. Kieron Boswell

    Couple of Mail/FTP questions

    Thank you. Lots of this one! Feb 10 18:21:25 web01 dovecot: auth-worker(23757): Error: mysql(127.0.0.1): Connect failed to database (froxlor): Access denied for user 'froxlor'@'localhost' (using password: YES) - waiting for 125 seconds before retry I have obviously missed one password somewhere!
  9. Kieron Boswell

    Couple of Mail/FTP questions

    Only thing I can see in Froxlor System log is this; cronjob maildir /var/customers/mail/myuser/mycustomer/hello/Maildir/ does not exist Unfortunately, the end clients just say Error connecting, no real error message. Does Webmail need to be installed? I don't have that yet.
  10. Kieron Boswell

    Couple of Mail/FTP questions

    Hey again d00p, I had a couple questions, I recently have got mail setup, but not able to connect with anything, SMTP has been configured via Froxlor instructions, same with IMAP/POP3 via Froxlor instructions, the test email works when I use the SMTP test in Froxlor, but in apps/phone/webmail's I just can't connect.
  11. Kieron Boswell

    Backups

    Thank you
  12. Kieron Boswell

    Backups

    Ah that's it, great thank you! So looking at it, its best to find some external backup system, if I am looking for total autonomy?
  13. Kieron Boswell

    Backups

    Haha great! 🙂 Ok, I am obviously missing it, ive clicked onto customers, then clicked edit on a customer, should it be here? Thanks!
  14. Kieron Boswell

    Backups

    Hello me again, I made a small donation so please go easy on me I can't for the life of me see how I view backup settings, how are these configured? Thanks!
  15. Kieron Boswell

    Couple of Mail/FTP questions

    Thank you d00p, I will have a go at the mail soon.
×