Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'stretch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Warning, this is not an official guide!!! 1. sudo mv /etc/apt/source.list /etc/apt/source.list.bak 1a. Create new Source.list sudo nano /etc/apt/source.list 1b. insert (for Debian Stretch) 1.2B (for Ubuntu Cosmic) 1c. sudo apt update && sudo apt dist-upgrade && sudo apt autoclean && sudo apt autoremove 1d. sudo apt install curl wget apt-transport-https dirmngr git software-properties-common Now you can start setting up your server 2. MariaDB install Warning use sudo command für this install! sudo apt in
  2. Ich habe Froxlor installiert und alle Konfigurationen ausgeführt. Dennoch kann ich nicht über Outlook oder Mail auf mein Imap Konto zugreifen. Im syslog sehe ich Sep 10 10:11:51 vserver3130 dovecot: imap-login: Aborted login (no auth attempts in 0 secs): user=<>, rip=87.191.51.26, lip=109.73.50.135, session=<uGoEloF1eIxXvzMa> postconf -d und dovecot -n hab ich als Textdatei angehängt. Habe auch schon etwas bei Google gesucht und hier im Forum die Suchfunktion bemüht - finde aber keine Lösung. Kann mir hier jemand helfen? Werden noch andere Infos benötigt für ei
  3. have now successfully a default froxlor + apache2 + mod_apache + php7 running. the problem is now that some php webapps are not supporting php7. i read the debian9 can run multiple php version and i installed php 5.6 with apt-get install apt-transport-https curl https://packages.sury.org/php/apt.gpg | apt-key add - echo 'deb https://packages.sury.org/php/ stretch main' > /etc/apt/sources.list.d/deb.sury.org.list apt-get update https://pehapkari.cz/blog/2017/03/27/multiple-php-versions-the-easy-way/ the manual is for nginx. i want now to run all virtual host
×
×
  • Create New...