Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'spam'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hallo, ich habe zur Zeit das Problem das mir Postfix Spammails von nicht existierenden lokalen Email Adressen an aol.com sendet. Seit Jahren hab ich vor Postfix auch ASSP im Einsatz das gut funktioniert. Die angegebenen Spam Mails kommen also von innen. Das System ist aktualisiert und Sopos, ClamAV und Maldet finden nichts. WP Joomla TYPO3 sind aktuell. PHP mail() Funktion ist es nicht. Da wird nichts gesendet. From: ZKG Medical <msg1466757620@meinedomain.de>To: dpondhog@aol.comMessage-ID: <865507253.2975317.1466757621203@meinedomain.de> Was mich stutzig macht ist das Postfix die Email eigentlich ja gar nicht senden darf. OpenRelay ist der Server aber nicht. Laut Config von Postfix sollten nur hinterlegte Email Konten senden dürfen: ################### smtpd_recipient_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unauth_destination, reject_unauth_pipelining, reject_non_fqdn_recipient smtpd_sender_restrictions = permit_mynetworks, reject_sender_login_mismatch, permit_sasl_authenticated, reject_unknown_helo_hostname, reject_unknown_recipient_domain, reject_unknown_sender_domain smtpd_client_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unknown_client_hostname # Postfix 2.10 requires this option. Postfix < 2.10 ignores this. # The option is intentionally left empty. smtpd_relay_restrictions = # Maximum size of Message in bytes (50MB) ##message_size_limit = 524288000 ## 120 MB message_size_limit = 125829120 ## SASL Auth Settings smtp_sender_dependent_authentication = yes smtpd_sasl_auth_enable = yes smtpd_sasl_local_domain = $myhostname broken_sasl_auth_clients = yes ## Dovecot Settings for deliver, SASL Auth and virtual transport smtpd_sasl_type = dovecot mailbox_command = /usr/lib/dovecot/deliver virtual_transport = dovecot dovecot_destination_recipient_limit = 1 smtpd_sasl_path = private/auth ###transport_maps = hash:/etc/postfix/transport # Virtual delivery settings virtual_mailbox_base = /home/mail/ virtual_mailbox_maps = mysql:/etc/postfix/mysql-virtual_mailbox_maps.cf virtual_mailbox_domains = mysql:/etc/postfix/mysql-virtual_mailbox_domains.cf virtual_alias_maps = mysql:/etc/postfix/mysql-virtual_alias_maps.cf smtpd_sender_login_maps = mysql:/etc/postfix/mysql-virtual_sender_permissions.cf virtual_uid_maps = static:2000 virtual_gid_maps = static:2000 ####################### Oder prüft mein Postfix nicht ob die Sender Adresse auch in der Froxlor mail_user Datenbank drinsteht? Könnt Ihr mir einen Tipp geben woran es noch liegen könnte Besten Dank Christian
×
×
  • Create New...