Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'setup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi, I am trying to setup froxlor on my Debian LAMP. I followed the guide from here: https://github.com/Froxlor/Froxlor/wiki/Install-froxlor-on-debian and and here https://github.com/Froxlor/Froxlor/wiki/Install-froxlor-from-tarball. I am stuck on page that I need to provide credentials to the database. When I go forward I do get this: I fill in my credentials; new password for froxlor database, new password for admin account, my root password that I can use to login locally via: mysql -u root -p Please help EDIT: I did some research and I allowed remote root login. MariaDB [(none)]> show grants; +------------------------------------------------------------------------------------------------+ | Grants for root@localhost | +------------------------------------------------------------------------------------------------+ | GRANT ALL PRIVILEGES ON *.* TO 'root'@'localhost' IDENTIFIED VIA unix_socket WITH GRANT OPTION | | GRANT PROXY ON ''@'%' TO 'root'@'localhost' WITH GRANT OPTION | +------------------------------------------------------------------------------------------------+
  2. Hi Everyone, I am new to froxlor moving from Sentora. Setting up on Centos 7. I followed these directions with PHP 7. https://www.vultr.com/docs/how-to-install-the-froxlor-server-management-panel-on-centos-7 I am getting the error below and from googling I reckon it not a password issue. I did the installation twice just to make sure it's not a password issue. It looks more like a connection issue. So I checked to make sure it's not a port issue. Any help would be greatly appreciated. semanage port -l | grep http_port_t http_port_t tcp 80, 81, 443, 488, 8008, 8009, 8443, 9000 pegasus_http_port_t tcp 5988 Checking MySQL-root access... SQLSTATE[HY000] [2002] Permission denied There seems to be a problem with the database-connection. Cannot continue. Please go back and check your credentials.
  3. Hello Froxlor Comunity from the other side of the ocean. I'm happy. Three months ago I started using froxlor panel. At the beginning I did not know nothing about froxlor, now my server is working great I have 10 customers hosted and 15 domains. All the features of my server are working good, now I wanna add to my server, mail service with froxlor. I'm looking for information but I am little confused with things like mx records, web mail app, how works the mailserver, etc.. I'm asking myself if you can post information about mailserver froxlor panel setup/configuration. I will really appreciate that. Thank you. Regards.
  4. I've installed froxlor about 5 times in the past 36 hours (all on same machine) and still don't quite understand this part. I want to be able to manage my own root domain from froxlor, this is the domain that froxlor is being used on. So i have a domain like so thisismydomain.com When I setup froxlor on the first setup screen, if i enter this as my FQDN then i can not add it as a domain in Froxlor so have to manage it outside of Froxlor. I want to manage this domain, which is also the domain Froxlor is installed on from within Froxlor. So i have experiemented with just making up a random subdomain and entering this on the Froxlor setup screen, like this: - Server name (FQDN, no ip-address): anything.thisismydomain.com When I do this I can add a customer when i log into Froxlor and then add my actual domain (thisismydomain.com) which is what I was looking to do. My questions are: 1) Is this the correct way to setup Froxlor so I can add my own domain in froxlor and have it managed inside froxlor? 2) can i just make up a subdomain, and enter it, and this will work ok? Or do i need to add this to my webserver config files myself somehow also? - i'm using NginX 3) I discovered froxlor because I'm working on a server, that someone else setup and they had installed froxlor, so it's all pretty new to me. I'm building a test server to get to grips with it, hence all my recent questions. In the server that is already setup and functioning, there is only one domain visible when you click on domains and it is the root domain, e.g. thisismydomain.com ; there are no other domains in there... how do I achieve this same effect? Whenever I setup froxlor like I have explained above, i get a thisismydomain.com domain entry (after I have added it through froxlor) - but i also get a anything.thisismydomain.com domain entry - which is added when I create the customer - however there is no delete option next to this domain ; and I don't understand how the person that setup the froxlor I'm working with on another server, how they managed to get just the domain listed in the domains entry inside the control panel. One thing i have noticed is that on this, they have used a subdomain it would appear as froxlor is accessed by typing - something.thedomain.com ; and if you go to the domain.com/froxlor nothing is there ; but I'm confused about how they've achieved this also because in the nginx config there are no rewrites to forward traffic from something.thedomain.com to thedomain.com/froxlor - also i've checked the config through the froxlor panel on this server and the 'access froxlor through a hostname option' is not ticked. If you could answer this as detailed as possible, it would be appreciated, as I've been grappling with this question myself for the past few days, Many thanks - and kudos on a great product, and service for the community.
  5. Hallo, ich weiss nicht wo ich falsch liege, ich wollte Froxler n?her ansehen und komme nicht weiter. Zu Beginn habe ich den Debian Server aufgestezt und die Froxlor Konfigurationen ?bernommen - f?r apache2, mail, DNS, CRON und was es sonst noch gab. Ein Kunde (ich selbst) wurde hinzugef?gt, eine Domain wurde erstellt und sogar der richtige Pfad wurde eingetragen. Nun denn, habe auch ganz brav die DNs Eintraege veraendert, die ganze Webpr?senz am Server "A" in ein tar archive gepackt und per SCP auf den neuen Froxlor Server "B" ?bertragen, entpackt und siehe da. Das einzige was ich zu sehen bekomme ist die Apache Welcome Page. Ich schreibe gerne eine ausf?hrliche Anleitung zum korekten Vorgang, denn hier mache ich gewiss etwas anders als erwartet. Bitte um Hilfe !!! Danke, Peter
×
×
  • Create New...