Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'redirect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Found 2 results

  1. Hi, ich hätte mal eine simple Frage zum Thema Redirects. Wir möchten gerne folgende Redirects für eine Domain einrichten (siehe Screenshot für korrektest Beispiel aus dem Internet): http://www.domain.de (301) -> https://domain.de https://www.domain.de (301) -> https://domain.de http://domain.de (301) -> https://domain.de https://domain.de (301) -> kein redirect Könnten wir dies im Froxlor Panel einstellen oder ist es hierzu erforderlich das wir die vHosts Configs der einzelnen Domains/Subdomains mit einer manuellen Config erweitern die die gewünschten Redirects aufweist ? Manuell würde ja bedeuten, dass Froxlor die Config nach 15min überschreibt. Können wir dies permanent hinzufügen oder gar im Panel ? Ich denke im worse Case dann über .htaccess oder ? Gerne würde ich natürlich im vHost anfangen statt in der unteren Ebene (.htaccess). Vielen Dank schon mal im Voraus.
  2. Hallo zusammen, ich habe im Froxlor eine Domain eingetragen (z.B. abcdef.de), die eigentlich nur als "Alias-Domain" auf meine Hauptdomain (abc-def.de) weiterleiten sollen. Hierbei habe ich die Domains als Admin unter dem Men?punkt "Domain - Domaineinstellungen" eingetragen (Document Root ist der Gleiche wie bei der Hauptdomain). Weiterhin habe ich die Hauptdomain bei "Alias f?r Domain" ausgew?hlt. Die Domain wurde dem gleichen Kunden zugeordnet. Wenn ich mir nun die Froxlor-Oberfl?che als Kunde anschaue, gibt es den Punkt "Domains - Einstellungen". Hier wird die Domain (abcdef.de) auch als Aliasdomain f?r abc-def.de gef?hrt. Nun m?chte ich die Weiterleitungsoption ?ndern: Bei Redirect-Code m?chte ich eigentlich 301 (moved permanantly) ausw?hlen. Dr?cke ich nun auf speichern und schaue mir nach der Speicherung die Daten nochmal an, ist die Auswahl wieder auf --- (default) zur?ckgestellt. Woran k?nnte das liegen? Ist das an dieser Stelle nicht richtig? Wo stelle ich sonst auf 301? Danke f?r eure Hilfe Sven PS: Ich habe die "privaten" Daten etwas angepasst.
×