Jump to content
Froxlor Forum

Search the Community

Showing results for tags 'proftpd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Froxlor
    • Announcements
    • Feedback
    • Development
    • Bugs and Feature Requests
    • Trashcan
  • Support
    • General Discussion
  • Other Languages
    • German / Deutsch

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi There, I have a problem with proftpd and folders permissions. I installed wordpress in the domain folder, the installation required sudo chown -R www-data:www-data permission, I assigned this permission via ssh but the problem is when I connect via ftp I can not edit nothing inside my domain folder because my ftp account does not have the permission. Anyone knows How Can I revert this? Thanks for your time. wordpress runs perfect with froxlor!!
  2. Der FTP-Daemon proftpd startet nicht bei ubuntu 14.04. Folgende Fehlermeldung: Fatal: unknown configuration directive 'TLSECCertificateFile' on line 7 of '/etc/proftpd/tls.conf' In der Release-Note zu proftpd findet man die Option 'TLSECCertificateFile' erst ab der Version 1.3.5rc4, installiert bei ubuntu 14.04 ist aber 1.3.5rc3. Nach dem man die Optionen 'TLSECCertificateFile' und 'TLSECCertificateKeyFile' löscht startet der ftp-Daemon nun erfolgreich.
  3. Hallo, Folgendes Problem, ich wollte gerade meine komplette Owncloud Instanz löschen. FTP meldet jedoch bei einem Ordner ("lib"), dass er keine Rechte hätte. Das Verzeichnis hat genau die selben Rechte sowie Owner, wie andere Verzeichnisse auch, welche ich ohne Probleme löschen kann. Via Shell als selbiger Nutzer funktioniert es ohne Probleme. Nur via FTP klappt es nicht. Genutzt wird ProFTPd. Über Hilfe bin ich sehr Dankbar. Schönes Wochenende!
  4. I can login to root and other ssh users using SFTP (ProFTPD) without a problem but I can't connect via sftp to any of the froxlor clients that I add via the panel though. With some help from here, I did the following: Add the following to /etc/proftpd/modules.conf LoadModule mod_sftp.c Add the following to /etc/proftpd/sql.conf Include /etc/proftpd/sftp.conf Create file /etc/proftpd/sftp.conf with following content: <IfModule mod_sftp.c> SFTPEngine on SFTPLog /var/log/proftpd/sftp.log SFTPHostKey /etc/ssh/sshhostdsakey SFTPHostKey /etc/ssh/sshhostrsakey </IfModule> Restarted proftpd and ssh If I try connecting via filezilla to a froxlor client with host sftp://server-ip username say, user1 and the user password, I get the following error: Error: Authentication failed. Error: Critical error: Could not connect to server Please let me know if there's any info, logs, config, etc you would want me to provide.
×
×
  • Create New...